BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-04-2010, 11:37 AM   #1 (permalink)
New Member
 
Join Date: May 2005
Model: 9500
Carrier: orange
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with Shazam and Youtube

Please Login to Remove!

I have a 9520 and I have installed Shazam a couple of months ago.
It has been working well but recently when I try to tag, I get a message
"Failed. Unable to connect to the internet". I can connect and download from other internet web sites and also Shazam works well if I connect via Wifi
It seems to be a settings problem but I donít know what to check.
Also Youtube doesnít work, but when I connect via Wifi,it works very well
Offline  
Old 03-04-2010, 04:33 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,034
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Have you tried a battery pull?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.