BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-24-2010, 09:28 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2009
Model: 9530
PIN: N/A
Carrier: none
Posts: 59
Post Thanks: 0
Thanked 1 Time in 1 Post
Default I downgradewd my OS to 4.x and now I can't upgrade to OS 5.x

Please Login to Remove!

I noticed that my screen seemed to be losing or has lost sensitivity in a strip at the top portion of the screen in the middle, that area under the blackberry label under the ear piece. I wasn't sure if it was a hardware or software problem, so I tried reinstalling the OS. To do this I downgraded to OS 4 and tested the screen, the problem was still there, so I wen to reinstall OS 5, then a prompt cam up about having to be an activated subscriber or something. The only options were to go back or go to the main menu. So right now I'm stuck with OS 4. PLease help me get back to OS 5.
Offline  
Old 03-24-2010, 09:41 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,752
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Wirelessly posted

It is a requirement with OS 5 upgrade that the device is associated with a data plan. Do a search to see the reports.
__________________
- Ira
Offline  
Old 03-27-2010, 11:55 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Location: Indiana
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't think you have to be an active subscriber. I've changed OS'es on my phones without one of them being active (I switch between a Storm and Tour). Just use BBSAK or JLCommander to wipe the device, and then using the Loader application, load the OS. Don't do it through DM. Remember to remove the vendor.xml file as well unless the OS happens to coincide with your carrier.
Offline  
Old 03-29-2010, 02:33 PM   #4 (permalink)
BlackBerry Extraordinaire
 
TXLady's Avatar
 
Join Date: Mar 2007
Location: San Antonio, TX
Model: 9650
Carrier: Sprint
Posts: 1,067
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

jmcarrillo -- you already have one string on this and had the question answered: Looking for OS 5

If I were placing my bets on who is correct, I would go with the answers you got from JSanders and John Clark on the other string: data plan required to upgrade to 5.0; new requirement since around the first of the year.

Edit: I apologize. You actually started this string before the other one. Answers there still stand.
__________________
Personal: iPhone on AT&T
Work: BB 9650 on Sprint

Last edited by TXLady : 03-29-2010 at 02:35 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.