BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-25-2010, 12:50 PM   #1 (permalink)
New Member
 
Join Date: Apr 2010
Model: 9500
PIN: N/A
Carrier: Verizon Wireless
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default JL Commander

Please Login to Remove!

If JL Commader does not work on Windows 7, how am I supposed to get the encrypted password off of my Blackberry. I have been trying for 4 days now? Could someone please assist me?

Thank You,
Jerri
Offline  
Old 04-25-2010, 12:56 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

So far, in reviewing your posts, you can't update your BlackBerry, you can't download Desktop Manager and now JL_CMDER doesn't seem to work for you.

What version of Windows are you running?
What model of BlackBerry - exactly - are you using?
Do you have a BlackBerry Data Plan for your BlackBerry?

What is an encrypted password? When are you asked for the password?
Thank you.
Offline  
Old 04-25-2010, 01:21 PM   #3 (permalink)
New Member
 
Join Date: Apr 2010
Model: 9500
PIN: N/A
Carrier: Verizon Wireless
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am running Windows 7. I also have Desktop Manager on my PC now. I bought a Blackberry Storm 2 9550 on ebay and realized when I got it that it has a corporate password and firewall enabled. It prompts for the password just about everytime that it goes to sleep. It has wiped me out 2 times already. I was told to use the JL_Commander to remove it. I could not find one for Windows 7 and was told that it did no support Windows 7. That is my delima. I am at the end of my rope.

Jerri
Offline  
Old 04-25-2010, 01:32 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Are you running 32 or 64 bit Windows 7?

Here's what you need to do.

Search your hard drive (and the Internet) for a program called "Javaloader.exe"
That is the brains of JL_CMDER.

Find Javaloader.
Save it to you hard drive in C:\

Open a DOS Prompt (start / run cmd and press the enter key)

C:
cd \
type javaloader -u resettofactory

That will remove the IT Policy and password
Offline  
Old 04-25-2010, 02:08 PM   #5 (permalink)
New Member
 
Join Date: Apr 2010
Model: 9500
PIN: N/A
Carrier: Verizon Wireless
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am runing 64 Bit
Offline  
Old 04-25-2010, 03:19 PM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

That's the problem..

Follow the instructions I gave you to download and run javaloader.
Offline  
Old 04-25-2010, 05:03 PM   #7 (permalink)
New Member
 
Join Date: Apr 2010
Model: 9500
PIN: N/A
Carrier: Verizon Wireless
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Javaloader

I have spend all day on this. I can't get it to work. I am not a computer guru. I don't know what else to do. I get the message that javaloader is not a for lack of a better word, valid command. I searched to make sure that I saved javaloader to my hard drive and it was there. That is all I know to do.

Jerri
Offline  
Old 04-25-2010, 07:06 PM   #8 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Then you are typing the command in the wrong directory. I am not sure what anyone can do to help you. Do you know anyone who is a bit more computer savvy who can help?
Offline  
Old 04-25-2010, 07:32 PM   #9 (permalink)
New Member
 
Join Date: Apr 2010
Model: 9500
PIN: N/A
Carrier: Verizon Wireless
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No. I don't. I get the message that javaloader is no recognized as an internal or external command. I checked to make sure that I saved it to drive c and it was there. I am sorry that I am so clueless. I am just as frustrated.

Jerri
Offline  
Old 04-25-2010, 07:36 PM   #10 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

From the DOS prompt I mentioned before, type the following

CD \
DIR JAVALOADER.EXE /s /p

Note the location where Javaloader is saved to.

You are going to have to navigate to that location. Say it is in c:\users\jerri

You would type

cd \users\jerri

Then type

javaloader -u resettofactory
Offline  
Old 04-25-2010, 08:02 PM   #11 (permalink)
New Member
 
Join Date: Apr 2010
Model: 9500
PIN: N/A
Carrier: Verizon Wireless
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I type in javaloader -u resettofactory all it does is tell me all of the things that it does. It does not reset my phone to factory. I don't know what I am doing wrong. I am in the right director now.

Jerri
Offline  
Old 04-25-2010, 08:04 PM   #12 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

You may have an older version of Javaloader.
Search for a newer one. It should be included in the latest JL_CMDER.
Offline  
Old 04-26-2010, 06:33 PM   #13 (permalink)
New Member
 
Join Date: Apr 2010
Model: 9500
PIN: N/A
Carrier: Verizon Wireless
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default resettofactory successful

I just finally got the javaloader.exe command to work. I found another javaloader command. I guess the one I had was not a good one. Thank you so much for all of your help. I surely appreciated it.

Jerri
Offline  
Old 04-26-2010, 07:00 PM   #14 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

It worked - it was worth it!
Great.
Offline  
Old 05-31-2010, 07:11 AM   #15 (permalink)
New Member
 
Join Date: May 2010
Model: 9000
PIN: N/A
Carrier: na
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the jl commander has not worked for me as well window opens up and closes down all the time and click on it, but when i tried to use bbsak it didn't read my bb is there any1 that can help me too
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.