BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-01-2010, 01:17 PM   #1 (permalink)
New Member
 
jgarza's Avatar
 
Join Date: Aug 2009
Location: Corona, CA
Model: 9530
OS: 5.0.0.591
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post For those who can't update!

Please Login to Remove!

after constant messing around with my computer i found out how to update to a hybrid version of an os.

****Windows 7****

1. After you install the os go to c:/program files/common files/research in motion/apploader

2. delete the vendor file

3 on the top where it says organize, include in libary, share with. click the Compatibility files button and then delete the vendor file. (Pic below shows what button to click)

4.then you should be good from there on.


I only have a windows 7 computer so i dont know if this would work with vista but it should.
Let me know if it works for u....
Attached Thumbnails
For those who can't update!-windows-7-fix.png  
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.