BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-15-2010, 02:53 PM   #1 (permalink)
New Member
 
gibbylinks's Avatar
 
Join Date: May 2010
Location: Manchester UK
Model: Torch
OS: v600.246
PIN: N/A
Carrier: O2
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default WPA2-PSK No Connection BIS

Please Login to Remove!

Hi,

I've had my Storm2 for a few days now. I can connect to my wireless router and it connects ok (Black & White WI-FI logo) when I have security set to open.

Although when I change my security back to WPA-PSK it's normal setting I get the greyed oit WI-FI logo.

I tried opening port 443 which I believe BIS uses but with no joy.

Can anyone point me in the right direction ?

Cheers.

Storm 2 on O2-UK

(Sorry thread title incorrect should read WPA-PSK)

Last edited by gibbylinks : 05-15-2010 at 02:54 PM. Reason: NOTE ADDED
Offline  
Old 05-15-2010, 03:15 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

are you making sure your blackberry wifi profile and router security match?
__________________
The Search tool and BlackBerryFAQ answer many questions.
Offline  
Old 05-15-2010, 03:22 PM   #3 (permalink)
New Member
 
gibbylinks's Avatar
 
Join Date: May 2010
Location: Manchester UK
Model: Torch
OS: v600.246
PIN: N/A
Carrier: O2
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In what respect ?

It can see the router and it's connected, so therefore it must have accepted the passkey, I just can't access BIS.

But if I change to open settings it works !!
Offline  
Old 05-15-2010, 03:27 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

Sorry, i misunderstood your first post.
__________________
The Search tool and BlackBerryFAQ answer many questions.
Offline  
Old 05-15-2010, 03:28 PM   #5 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

REboot the router.
Sounds easy, but worked for me.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 05-15-2010, 03:30 PM   #6 (permalink)
New Member
 
gibbylinks's Avatar
 
Join Date: May 2010
Location: Manchester UK
Model: Torch
OS: v600.246
PIN: N/A
Carrier: O2
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried that. Also tried deleting the settings on the blueberry and re-installing.
Offline  
Old 05-20-2010, 03:15 PM   #7 (permalink)
Thumbs Must Hurt
 
the maddman's Avatar
 
Join Date: Jul 2007
Location: California
Model: 9930
OS: 7.0.0.374
PIN: 3312e4fc
Carrier: Verizon
Posts: 96
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What router do you have, and what encryption method are you using with WPA-PSK?

I have Wifi working just fine, using a WRT54G. WPA1, PSK and AES only, no TKIP.
Offline  
Old 05-20-2010, 04:59 PM   #8 (permalink)
New Member
 
gibbylinks's Avatar
 
Join Date: May 2010
Location: Manchester UK
Model: Torch
OS: v600.246
PIN: N/A
Carrier: O2
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Using WPA AES with TP-Link TD-W8920G router. I have wi-fi connected but can't access BIS
Offline  
Old 05-20-2010, 06:01 PM   #9 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

On the storm, in wifi profiles, what is your "security type" set to?
__________________
The Search tool and BlackBerryFAQ answer many questions.
Offline  
Old 05-21-2010, 03:57 AM   #10 (permalink)
New Member
 
gibbylinks's Avatar
 
Join Date: May 2010
Location: Manchester UK
Model: Torch
OS: v600.246
PIN: N/A
Carrier: O2
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's set to PSK the Backberry selected that when I used the setup.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.