BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-22-2010, 02:49 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2009
Model: 9530
PIN: N/A
Carrier: Claro
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation EDGE goes to edge when i use certain apps

Please Login to Remove!

I noticed that my EDGE (in caps) goes to edge (in lower case) whenever i run apps such as google maps (4.2) or weather bug. i called my service provider alot of times about it and they say the account is in good order and it seems to be an isolated issue. I've done countless battery pulls and it still switches at the launching of these apps and also i have had the provider re-send me the service books and it still happens

Does anyone have a solution for this?
Offline  
Old 05-24-2010, 03:27 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what is your OS that you are running? go to options, about, and see what version you have. it should be 5.0.0.xxx?

this problem is frequent with an unlocked storm 1. however it should normally only occur on streaming apps such as radio and stuff. NOT on google maps
Offline  
Old 05-25-2010, 10:59 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2009
Model: 9530
PIN: N/A
Carrier: Claro
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mazine16 View Post
what is your OS that you are running? go to options, about, and see what version you have. it should be 5.0.0.xxx?

this problem is frequent with an unlocked storm 1. however it should normally only occur on streaming apps such as radio and stuff. NOT on google maps
i'm running 5.0.0.591. but funny enough it doesnt occur when i stream radio and stuff like that
Offline  
Old 05-25-2010, 10:23 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it doesnt+??? that is very weird. cuz usually it occurs when streaming radio cuz it would try to go through your APN settings instead of the BIS server. try changing the setting in the apps that cause it to allowing everything in permissions. that might change. if not, delete the apps, and reinstall them
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.