BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-31-2010, 07:37 AM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8900
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HELP: Have tried EVERYTHING and still no entries in Host Routing Table!

Please Login to Remove!

I have an unlocked 9550 which I'd like to run T-Mobile. I've tried everything to get this thing registered to T-Mobile and no dice. Customer Service couldn't help me after speaking to three different CS Reps, I called RIM and they said that it was an issue on the T-Mobile end.

I tried Registering the 9550 to the T-Mobile Network via Advanced Options > Host Routing Table > Register Now, still nothing. I tried sending the Service Books to my phone from T-Mobile's BIS website, nothing.

Not sure what else I can do to at least getting data recognize on the phone. Any help would be appreciated.
Offline  
Old 05-31-2010, 07:47 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Do you have a BlackBerry Data Plan on your account?
Offline  
Old 05-31-2010, 08:42 AM   #3 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8900
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I do.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.