BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-05-2010, 08:26 PM   #1 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9550
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help

Please Login to Remove!

whut up peeps...I currently have an unlocked storm 9550 running on t mobile. A couple days ago, i was unable to send and receive MMS and couldnt acess the internet. Today, my only available internet default browser is 'hot spot' and my sms/mms icon only says 'sms'. I was on the phone with t mobile for an hour and verizon cant help me. I need the service books to this phone. Pls help....
Offline  
Old 06-05-2010, 09:52 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Moved to the appropriate section.

From your post, I gather everything worked previously. What did you do to change things?

Look at the yellow sticky at the top of the 9500 section (this one) and find the post on how to get a 95xx to work on AT&T and T-Mo. That should get you started in the right direction.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.