BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2010, 05:43 PM   #1 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9530
PIN: N/A
Carrier: tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Storm just stopped sending/receiving emails - tried everything?

Please Login to Remove!

I have an unlocked Storm 9530 and am using T-mobile. I use a gmail account and it has been working fine since i got the phone a couple months ago. I recently traveled from LA to OH. Within a day of being in OH, i stopped being able to send/receive emails. I also noticed that my Facebook app wont "refresh".

I have (all a couple of times)
- taken battery out
- resent service books
- re-registered the host routing table
- deleted email account and reopened
- Blackberry pda support "reset" my location

I have read other forums where people had the same issue but always seemed to be resolved with one of the above options.

I am getting ready to phone RIM support, but thought perhaps would start here. Blackberry support could not solve it.

Any ideas?

Adam
Offline  
Old 06-07-2010, 06:33 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,816
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

What does it show in the upper right hand corner - edge or EDGE?
Offline  
Old 06-08-2010, 07:51 AM   #3 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9530
PIN: N/A
Carrier: tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

"edge"

I see on other forums that this does not allow data. Is this something that can be changed, or just a matter of the network I am in at the moment?
Offline  
Old 06-08-2010, 08:08 AM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,816
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Network/tower you are using.
Contact T-Mobile.
Offline  
Old 06-08-2010, 08:36 AM   #5 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9530
PIN: N/A
Carrier: tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok, thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.