BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-09-2010, 02:47 PM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 9530 problem with scroll and keyboard Maybe sensitivity problem?

Please Login to Remove!

Hi gues!
When I'm trying to scroll in Internet Browser(for example) Phone think I'm trying to make copy paste something. On screen, I see as I touch screen in two places. Some time it is, some time it working normally. And one more problem. When I use keyboard in horizontal position doesn't work left letter Q, A, 123, but next vertical column of letter work normally. I don't have this problem with keyboard when phone is in vertical position. Maybe something with screen? Please give me advice. Maybe it problem with sensitivity of the screen? Iíve try to change parameters in Option/(Screen/Keyboard)/Touchscreen but it doesnít help.
Offline  
Old 06-21-2010, 02:29 PM   #2 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had almost this exact same problem ever since I got my Storm a year ago. When I type texts, sometimes the cursor shoots to the left column very quickly, so I have a lot of unwanted Q A and Z's. It also clears out texts sometimes (which take 5+ mins to type due to this) and selects text on webpages when I dont want it to unless I scroll with the left side only in portrait mode.

I have never seen a single fix for this. ANY help would be GREATLY appreciated. I have tried battery pulls, the business card trick, OS updates, memory wipes, cleaning the screen. It seems that hitting the Storm on the bottom fixes it for a few seconds every time, but it is very frustrating.
Offline  
Old 06-23-2010, 10:29 PM   #3 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9530
PIN: N/A
Carrier: telkomsel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default replace your screen

it happens to me after 7 months of usage. i finally replaced the screen, and everything works perfectly.

i cant high lite in the middle of the screen, so practically cant use the phone. even a question box cant be checked, the ok button is in the middle! my god it got to my nerves .
cant type certain keys, like sym, a, m, q, z, s, g, h.
able to scroll but after 4-5 times of try.

actually, anyone else having this problem? its just out of curiosity. since the shop where i replaced my screen said that all storm happens to end up the same after 7-10 months of usage. any one used this phone for a year or longer? but still got good touchscreen?

i loved my storm especially the surepress thingy. hihihi i think its just unique, typing is fairly fast too.
and storm screen is awesome!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.