BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2010, 10:45 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2010
Model: 9530
PIN: 308A641C
Carrier: Airtel
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Stop working

Please Login to Remove!

I am new to Blackberry.

I am having Blackberry 9350 Storm. From Yesterday night it used to restart often. But now the device stopped its working. I am not able to start it.

When I connect to power, its showing one red LED. But I am not able to start the phone.

Can anyone please help me ?

Thanks
Offline  
Old 06-12-2010, 12:11 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2010
Model: 9530
PIN: 308A641C
Carrier: Airtel
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just tried to remove my battery and connect the phone directly to power. But the same problem.

Its not even detecting in Desktop Manager.

When I try to connect it to power, its showing a battery symbol with red cross mark.
Can any help me ?
Offline  
Old 06-12-2010, 05:38 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted

Do you get the no battery symbol even with the battery installed? If so, and if the battery will not charge, then try another USB cable, another charge, or another battery and figure out which one is the problem.
__________________
- Ira
Offline  
Old 06-12-2010, 11:56 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2010
Model: 9530
PIN: 308A641C
Carrier: Airtel
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I charge my BB for 5hrs and I got a screen with 507 error. But when I tried to install new OS, the BB gets disconnected rapidly from the PC and cant install anything.

So can anyone advise on it ?
Offline  
Old 06-13-2010, 01:03 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2010
Model: 9530
PIN: 308A641C
Carrier: Airtel
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried it in other PC too..

But its restarting automatically!
Offline  
Old 06-13-2010, 07:32 AM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted

Make sure to use a USB port on the computer, and not a hub, etc. If you are using a microSD card, remove it and try again. If you have a GSM model, try without the SIM card, too. If you still can't install the OS try wiping, and then try to install again. And if you can get or borrow another USB cable, you may want to try that too.

http://www.blackberryfaq.com/index.p...ng_Jl_Cmder%3F

http://www.blackberryfaq.com/index.p...nnect_and_wipe
__________________
- Ira
Offline  
Old 06-13-2010, 09:21 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2010
Model: 9530
PIN: 308A641C
Carrier: Airtel
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can anyone help me!
Offline  
Old 06-13-2010, 09:50 AM   #8 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Did you read the post above yours from Aiharkness on how to recover a dead BlackBerry?
Offline  
Old 06-13-2010, 11:01 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2010
Model: 9530
PIN: 308A641C
Carrier: Airtel
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
Did you read the post above yours from Aiharkness on how to recover a dead BlackBerry?
I have already done it!
Offline  
Old 06-13-2010, 11:18 AM   #10 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted

Look, seokochin, if you don't say what you've tried and where and how it failed to solve your problem, and be specific and clear, no one is going to be able to help you.
__________________
- Ira
Offline  
Old 06-13-2010, 11:36 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2010
Model: 9530
PIN: 308A641C
Carrier: Airtel
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Wirelessly posted

Look, seokochin, if you don't say what you've tried and where and how it failed to solve your problem, and be specific and clear, no one is going to be able to help you.
Sorry, I will describe everything clearly :

1. Until yesterday morning my BB was working fine. But from yesterday noon, it start restarting automatically.

2. Yesterday evening, its stopped working all of a sudden and whenever I try to on it, it was only showing a red led.

3. After reading few posts in different forums, I recharge my BB for 5 or 6hrs. And in the morning I tried to load the OS.

4. But now when I try to connect my BB to computer, it only boots and show
the battery with a red cross mark. Even after removing the battery its showing the same.


Whats wrong with my BB ?
Offline  
Old 06-13-2010, 12:18 PM   #12 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted

You indicated above that you were able to charge the battery, and that you see 507 error. Is that correct?

How were you able to charge the device? Are you able to charge with the wall charger but not with USB cable and computer? The info I'm looking for is indication one way or the other if you have issues with your USB cable or the USB port.

Once you had the device charged, do you still get the no battery symbol when you connect to USB? If so, I don't know the answer to that, except try another battery, try a different USB cable, other USB ports, or try another computer. See what others say on that point.

It is possible that a battery can be going bad, but still take a charge and not be able to hold a charge, or deliver sufficient current under load. I think my next step if in your situation would be to try another battery; either borrow, or buy a new one.
__________________
- Ira
Offline  
Old 06-13-2010, 12:34 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2010
Model: 9530
PIN: 308A641C
Carrier: Airtel
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Wirelessly posted

You indicated above that you were able to charge the battery, and that you see 507 error. Is that correct?

How were you able to charge the device? Are you able to charge with the wall charger but not with USB cable and computer? The info I'm looking for is indication one way or the other if you have issues with your USB cable or the USB port.

Once you had the device charged, do you still get the no battery symbol when you connect to USB? If so, I don't know the answer to that, except try another battery, try a different USB cable, other USB ports, or try another computer. See what others say on that point.

It is possible that a battery can be going bad, but still take a charge and not be able to hold a charge, or deliver sufficient current under load. I think my next step if in your situation would be to try another battery; either borrow, or buy a new one.
I tried :

1. Use different PC for USB port. But same problem

What I am not understanding is that :

1. Even after removing the battery, I am getting that battery - red cross symbol

2. I heard that we can install OS by directly connecting to PC using USB without a battery

3. The BB starts restarting only when I try to install OS, otherwise its steady and I am able to see the red LED with battery red cross symbol. So I think USB cable is also fine ?
Offline  
Old 06-13-2010, 01:12 PM   #14 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted

You will see the no battery symbol if the battery is not installed, and if the battery is installed but has too little charge. There may be other faulty battery conditions that trigger that indicator, but I don't know. That is why I suggest trying a new battery, or another battery you know to be good.

As far as I know, the battery needs to be installed in the device. And in my experience you will not be able to connecrt to the computer if the device sees a dead or uninstalled battery.
__________________
- Ira
Offline  
Old 06-13-2010, 01:33 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2010
Model: 9530
PIN: 308A641C
Carrier: Airtel
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

aiharkness..............!
Thanks a lot!

Finally I got my BB up perfect.

Actually I think it was the problem with OS.

How I fix :

1. Remove my battery and connect to PC using USB cable.

2. Start Desktop manager and load application

3. When the Red LED on, I just put the battery, and take the phone in my hand.

4. It start installing the OS and after few minutes its done and working fine.

You help me a lot.

Thanks
Offline  
Old 06-13-2010, 01:40 PM   #16 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted

Starting with the battery out and then inserting the battery at the appropriate moment is one of the tricks that I've seen discussed on this and other forums.

Sometimes individuals have had to keep trying over and over until they actually get the device to connect.

I don't know what makes it so tricky for some, just that it is sometimes.

Glad you got it. Good luck in the future.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.