BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-18-2010, 01:16 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 7130e
Carrier: verizon
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Storm 2 sensitivity

Please Login to Remove!

I have a Storm 2 that seems to be loosing it's sensitivity. Some times you have to press the icons a couple of times for the selection to be recognized. Has anyone had this issue or an idea?

thanks
Offline  
Old 06-18-2010, 01:43 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2010
Model: 9630
OS: 5.0.0.591
PIN: N/A
Carrier: TBayTEL
Posts: 269
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Doesnt sound like its "loosing sensitivity", it sounds like it may be lagging a bit. What other applications do you have running, and do you close your apps from the menu, or by just pressing the end call button.

Hold the menu button for about 2-3 secs and a list of applications that are running will come up, make sure you close what you are not using and your device should run like it should, either that or yank the battery for 30 secs.
Offline  
Old 07-08-2010, 07:14 AM   #3 (permalink)
New Member
 
Join Date: Dec 2008
Location: Greece
Model: 9000
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fratts View Post
Doesnt sound like its "loosing sensitivity", it sounds like it may be lagging a bit. What other applications do you have running, and do you close your apps from the menu, or by just pressing the end call button.

Hold the menu button for about 2-3 secs and a list of applications that are running will come up, make sure you close what you are not using and your device should run like it should, either that or yank the battery for 30 secs.
Thanks. I'm also a new Storm user and I found your advice very useful. By the way, is there any command in BB that closes all running applications?
__________________
Nikos
Offline  
Old 07-08-2010, 09:23 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 7130e
Carrier: verizon
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found that installing the last firmware seem to fix the problems.

thanks for the help.
Offline  
Old 07-08-2010, 09:44 AM   #5 (permalink)
BUC
Talking BlackBerry Encyclopedia
 
BUC's Avatar
 
Join Date: Jan 2009
Model: 9000
OS: 5.0.0.681
Carrier: Movistar
Posts: 386
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by nikos146 View Post
Thanks. I'm also a new Storm user and I found your advice very useful. By the way, is there any command in BB that closes all running applications?
Sadly there is no such feature... but just make a habit to really close each app when you stop using them...

There are some apps that require low memory and I leave them open almost all the time... that being Opera, WallpaperShifter and SmartBeBattery, and they show the icons along with the 5 standard icons...

While other apps can be running and not showing the icons such as BuddyGuard, MinuteSaver...

Just read carefully what you are installing and make sure you understand how they work...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.