BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-30-2010, 07:08 AM   #1 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9530
PIN: N/A
Carrier: Claro
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Storm 9530 won't start

Please Login to Remove!

Who can help me on this?

My 9530 won't start I used the JL_Cmdr to cleanwipe my storm and the error screen appeared, then there's no answer from it it just blinks the red light...

I tried to install the Opertating system and the phone is recognized by the computer but not by the device manager.

what should I do?

Offline  
Old 06-30-2010, 07:49 AM   #2 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9530
PIN: N/A
Carrier: Claro
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dear all... I worked it out... I just found how...
Offline  
Old 07-10-2010, 01:25 PM   #3 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9530
PIN: N/A
Carrier: cricket
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

may i ask what you did? i had touch problems so i restored my storm is started working good but now desktop manager wont read my storm, if i restore it goes threw the whole process but the end step. so now my storm is stuck at the end of the loading bar on my device what can i do? is there another way to install the OS to the device?

thanks
Offline  
Old 07-18-2010, 11:24 AM   #4 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8700g
PIN: N/A
Carrier: T-mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default What did you do?

Can you please tell us what you did? My sister's storm 2 won't start up, it does the red blinking light thing when I plug it in. Thanks
Offline  
Old 07-20-2010, 09:59 AM   #5 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9550
PIN: N/A
Carrier: at&t
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jorgea82 View Post
Dear all... I worked it out... I just found how...
it might be abug same with mine my is frozen on the home screen and wont work
Offline  
Old 07-20-2010, 10:06 AM   #6 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9550
PIN: N/A
Carrier: at&t
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jorgea82 View Post
Dear all... I worked it out... I just found how...
please tell what you did.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.