BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-04-2010, 06:44 AM   #1 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8700
PIN: N/A
Carrier: servicing
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 9530 not detected by PC and red LEd blinks 1 and 5 times..

Please Login to Remove!

hi guys..

i have an 9530 which is locked to verizon and also tryed unlocking by some other persons...

unfortunately now it is not getting On..i dont know what they did...

and now it is not detected thru PC USB (microUSB)

and when i insert the battry simply the RED LED blinks 1 and 5 times ...and the blinking continues 1and 5 ...

not detected by PC ...then how to connect thru PC USb..Is there any key combinations to enter into the different trype of modes ..to connect to PC

thanks
Offline  
Old 07-04-2010, 06:49 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Did you search on the blinking pattern information?

I'm curious about the some people did something to unlock it. I betting it's fried.


EDIT: Going on the understanding that a blink is a 1 and a pause is a 0, I searched every which way I could think of on error code 95, and only found one hit that didn't make any sense to me. Do the same on various combination of blackberry, device, error, code, LED, 95 and see what you find. .... I'm still betting someone tried to take a shortcut and toasted the device.
__________________
- Ira

Last edited by aiharkness : 07-04-2010 at 07:17 AM.
Offline  
Old 07-05-2010, 12:35 AM   #3 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8700
PIN: N/A
Carrier: servicing
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for the reply...

but my blackberry not even detected as UNKNOWN device in the apploader.exe for a while..

but i opened the phone its hardware so fine...

it was happened while wrong method in unlocking process only..

so needed help...thanks
Offline  
Old 07-05-2010, 06:28 AM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Look, I fully understand what you are saying. What I'm getting at is I've read posts from people that have tried to use some bootleg engineering utility or something like that to unlock a device, and I've read the responses they have gottn from people tons more knowlegeable than me. I think someone destroyed the device, but I thought the LED code might give a hint whether that is true or not. If you have some information on what was used in trying to wipe it, maybe you would get some more specific advice, but maybe you don't know what was done.

See What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ. You can try and connect and wipe. But as I say, I really don't have much hope you'll get anywhere.
__________________
- Ira
Offline  
Old 07-06-2010, 01:09 AM   #5 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8700
PIN: N/A
Carrier: servicing
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks.....will try given link
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.