BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-27-2010, 06:33 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Storm 2 Voice Quality During Call

Please Login to Remove!

I am on my second Storm 2 (Verizon) and I seem to have the same problem on both. During a call I get random times when the voice of the person speaking to me can not be heard because there is a buzz that I hear on my end but it is not heard by the other person. The buzz is very short and occurs infrequently.

Verizon tech service replaced the first Storm 2 because they were able to hear the problem but I still have the same problem.

Does anyone else have this problem? Is there a fix?
Offline  
Old 09-28-2010, 02:01 PM   #2 (permalink)
Thumbs Must Hurt
 
dawiz's Avatar
 
Join Date: Apr 2009
Model: 9550
OS: 5.0.0.713
PIN: 31394XXX
Carrier: Verizon
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yea I'm experiencing the same problem...I don't have a fix though...I just hang up and redial whenever it happens
__________________
da infamous wiz of....
Offline  
Old 09-28-2010, 02:13 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does recalling help? Does the "buzz' only last like a second or so and then everything is fine until another random time?
Offline  
Old 09-28-2010, 02:46 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by neil154 View Post

Does anyone else have this problem? Is there a fix?
Yes, this is an issue of the OS release .713, if you downgrade your device OS back to .607 (I think that's it) the buzz will go away.

It is a known issue, there's nothing that can be done other than to downgrade. Hopefully it will be fixed when an upgrade is released.
Offline  
Old 09-29-2010, 10:48 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Location: WDC
Model: 9550
Carrier: VZW
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yup - after many, many phone calls to VZW tech line, they were able to find an internal doc that says just that. Latest sw release is causing the problem Aggravating - fix some problems and create a whole new one - that is terrible.

Who wants to downgrade and loose features and also take the time to re-register all the 3rd party apps. I blame VZW for this one. They should have tested better before they released .713

Well, at least in my area (DC) the signal took a jump last week. Now my phone works better indoors.
Offline  
Old 09-29-2010, 10:37 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not saying you are wrong but I got my first Storm 2 in April and had the problem from the beginning. When was .713 issued?
Offline  
Old 09-30-2010, 06:24 AM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Officially released about the middle of June.

I'm pretty certain about this being a known issue on OS .713.
If you had this issue on another OS release, what was that OS release?
Offline  
Old 09-30-2010, 08:09 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I do not know what version of software was on my original Storm 2 (I checked and probably got it early in June) so I assume that I probably had .713 installed.

If I want to downgrade to the previous version how do I do it and what am I losing. Also, is there any rumor of a upgrade coming soon that might fix the issue?
Offline  
Old 09-30-2010, 08:17 AM   #9 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

How do I downgrade the OS on my BlackBerry? - BlackBerryFAQ

Yesterday, OS .973 for the Storm2 9520 was leaked.
I'm hoping that the same is coming soon for the 9550, and that this issue is fixed, but I don't know yet.
Offline  
Old 09-30-2010, 08:25 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there any guess as to when it might be released officially by RIM\Verizon?
Offline  
Old 09-30-2010, 09:44 AM   #11 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

No guesses. Could be tomorrow... could be never.
Offline  
Old 01-24-2011, 09:29 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Storm 2 Voice Quality During Call

Now that Verizon has updated the OS on the Storm 2 to .1015 has the voice quality problem been resolved (I have at least temporarily am using a 9650)?
Offline  
Old 01-24-2011, 10:28 PM   #13 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default Re: Storm 2 Voice Quality During Call

Quote:
Originally Posted by neil154 View Post
Now that Verizon has updated the OS on the Storm 2 to .1015 has the voice quality problem been resolved (I have at least temporarily am using a 9650)?
Yes, no problems on .1015
Offline  
Old 01-29-2011, 01:42 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Storm 2 Voice Quality During Call

Thanks for the confirmation. Are there any new bugs that I should be concerned about or are there only fixes?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.