BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-24-2010, 12:40 AM   #21 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Please Login to Remove!

I've not seen any of the specific issues mentioned above. .983 is good for me with one exception, that being that bedside mode will not automatically appear when connected to an AC wall charger (it does when connected to the PC > USB). Otherwise, no problems, and the bedside mode thing is not important to me.
Offline  
Old 10-24-2010, 02:09 PM   #22 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I don't know what is going on. I reinstalled DM6 and was able to connect but now the organizer is again showing address book not installed.



If anyone else is having similar problems I would like to hear from them.
Also, if someone can tell me how I can downgrade back to 730 (I am a Verizon subscriber) would appreciate it.
Offline  
Old 10-25-2010, 12:50 PM   #23 (permalink)
New Member
 
Dave.TX's Avatar
 
Join Date: Oct 2010
Location: Austin, TX (unfortunately)
Model: 9550
OS: 5.0.0.983
PIN: N/A
Carrier: VZW
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Installed last week, upgraded from 713. I had issues with GPS either taking a very long time or just never locking on. Figured out I had to reboot or do a battery pull first to get GPS to locate. With upgrade I have locations in less than 10 seconds every time, usually around 5 seconds. Very pleased. Didn't have robotic voices before and don't now. With old OS it seemed I had to do battery pulls about once a week. So far no BP's yet. And yes, when plugged in to power it does not go to bedside mode anymore (with new OS). No biggie, I didn't use it anyway.
Offline  
Old 10-25-2010, 02:25 PM   #24 (permalink)
CrackBerry Addict
 
pshift's Avatar
 
Join Date: Jun 2008
Location: Right behind you!!!!!
Model: ...
OS: Android
PIN: N/A. Went To Android!
Carrier: Busy Signal :)
Posts: 590
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Just upgraded to .895, got the call buzz problem. Hopefully, this one will fix the update.
Offline  
Old 10-26-2010, 11:30 AM   #25 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After all my efforts to get 983 working properly I gave up since the sync could never work correctly.
Offline  
Old 10-26-2010, 10:55 PM   #26 (permalink)
Talking BlackBerry Encyclopedia
 
darkmanCANADA's Avatar
 
Join Date: May 2005
Location: Canada
Model: 9900
OS: 7.1.0.342
PIN: ask me
Carrier: Rogers Wireless
Posts: 304
Post Thanks: 4
Thanked 4 Times in 3 Posts
Default

How come my sync works? Even with Bluetooth sync to my work desktop computer.
__________________
850 > 7100r > 7520 > 8700r > 8703e > 8100 > 8120 > 8130 > 8320 > 9700 > 9550 > 9900 on Rogers & 64GB Playbook
Offline  
Old 10-26-2010, 10:56 PM   #27 (permalink)
Talking BlackBerry Encyclopedia
 
darkmanCANADA's Avatar
 
Join Date: May 2005
Location: Canada
Model: 9900
OS: 7.1.0.342
PIN: ask me
Carrier: Rogers Wireless
Posts: 304
Post Thanks: 4
Thanked 4 Times in 3 Posts
Default

To clarify I use Astrasync to sync contacts and calendar OTA and use Bluetooth to sync tasks and memopad.
__________________
850 > 7100r > 7520 > 8700r > 8703e > 8100 > 8120 > 8130 > 8320 > 9700 > 9550 > 9900 on Rogers & 64GB Playbook
Offline  
Old 10-26-2010, 11:00 PM   #28 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My problem was after installing the OS DM6 would show Address book not installed. I wipre system and reinstalled again and everything was fine for 1 day. Then I did a battery pull and again I had Address book not installed. I spent litterly 5 hours on with Blackberry and I finally gave up and went back to 713.
Offline  
Old 10-27-2010, 10:38 AM   #29 (permalink)
Thumbs Must Hurt
 
gschoelles's Avatar
 
Join Date: Jan 2007
Location: So California
Model: 9550
OS: Windows 7
PIN: 3188B3A0
Carrier: Verizon
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by neil154 View Post
You say it has fixed the robotic voice but truthfully I don't know what that is and I am a Verizon Storm 2 (9550) user. What I would like to know if it fixed the random "buzz" I get during phone conversations particulary when both of us try to speak at the same time.
Yes Fixed, but Clock no longer comes up when connected to power
__________________
Verizon 7250=>8703e=>8830=>9630=>9550
PIN 310A7164
Offline  
Old 10-28-2010, 09:01 AM   #30 (permalink)
KOR
CrackBerry Addict
 
KOR's Avatar
 
Join Date: Sep 2005
Model: None
Carrier: Typhoid Mary
Posts: 612
Post Thanks: 7
Thanked 2 Times in 2 Posts
Default

Has anyone noticed, or knows, whether or not this release addresses the random reboots when trying to use the camera?
Offline  
Old 10-28-2010, 12:43 PM   #31 (permalink)
New Member
 
Join Date: Jul 2007
Location: Atlanta, GA
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem with a couple of our Blackberrys not allowing us to sync the Address Book, and it was fixed by this:
supportforums.blackberry.com/t5/BlackBerry-Torch-9800-smartphone/Desktop-Software-Calendar-sync-not-installed/td-p/571081
(Sorry, apparently I can't post links yet).

Normally it's just the Facebook (or some other calendar) needing to be changed on the Blackberry, but one of the times I did have to back and restore the Address Book to get it working (as per KB23978).

And yes, on this build, it does seem that the phone doesn't automatically switch into Bedside Mode.
Offline  
Old 10-28-2010, 03:27 PM   #32 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Location: Los Angeles
Model: 8700c
Carrier: T=Mo
Posts: 202
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default Anyone else having issues with SMS messages

I intalled last night. My issue is that received SMS, while they alert, and show the icon on the screen, if I enter the separate SMS and MMS folder, the SMS is not visible. There is nothing about the new message. I changed the options so that SMS now show in the mail message folder, and the SMS is there, but not in the separate SMS and MMS folder. Further, only a small portion of my SMS are visible in the SMS and MMS folder. I tried to restore the MMS from the backup that I made just before upgrading. It took 3 or 4 attempts till it finally succeeded, but again, only a small portion of my messages are actually in the folder. And the last thing, my SMS were, I believe they call it "threaded" so that I can see the entire conversation back and forth in a signle SMS. For the ones that are there, that is not the case, each SMS is seperate. Perhaps that is just a setting, and once I get them back to threaded, I will be able to restore all the SMSs.

This is a deal breaker for me, so if I can't have the SMS's and threaded back, I am going back to my previous software.
Offline  
Old 10-30-2010, 01:24 PM   #33 (permalink)
Thumbs Must Hurt
 
gschoelles's Avatar
 
Join Date: Jan 2007
Location: So California
Model: 9550
OS: Windows 7
PIN: 3188B3A0
Carrier: Verizon
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I like this build, some of the old third party software was causing some stability issues, but once removed has been great.

BTW: No sync issues with DM5
__________________
Verizon 7250=>8703e=>8830=>9630=>9550
PIN 310A7164
Offline  
Old 10-30-2010, 05:18 PM   #34 (permalink)
New Member
 
nguyhen4wd's Avatar
 
Join Date: Feb 2010
Location: Caracas VE
Model: 9550
OS: 5.0.0.983
PIN: 322XXXXX
Carrier: Movistar - VE
Posts: 3
Post Thanks: 0
Thanked 2 Times in 1 Post
Default Some apps degrad my EDGE connection

Friends

I have a doubt that long ago is happening to me with my 9550, when I install some applications that use a lot of data connection, the "EDGE" is degraded to "edge" and don't change again , if I don't delete the applications, like the official twitter for blackberry or Amazon apps, i don't have data connection, i tried to register in the network some many times and send me the service books over and over, without success, I thought it was the OS but I have used the .607, .713, .895 BETA and now use the .983.

Can you help me please ?
Offline  
Old 11-03-2010, 05:20 PM   #35 (permalink)
CrackBerry Addict
 
pshift's Avatar
 
Join Date: Jun 2008
Location: Right behind you!!!!!
Model: ...
OS: Android
PIN: N/A. Went To Android!
Carrier: Busy Signal :)
Posts: 590
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by wiredwrx View Post
I intalled last night. My issue is that received SMS, while they alert, and show the icon on the screen, if I enter the separate SMS and MMS folder, the SMS is not visible. There is nothing about the new message. I changed the options so that SMS now show in the mail message folder, and the SMS is there, but not in the separate SMS and MMS folder. Further, only a small portion of my SMS are visible in the SMS and MMS folder. I tried to restore the MMS from the backup that I made just before upgrading. It took 3 or 4 attempts till it finally succeeded, but again, only a small portion of my messages are actually in the folder. And the last thing, my SMS were, I believe they call it "threaded" so that I can see the entire conversation back and forth in a signle SMS. For the ones that are there, that is not the case, each SMS is seperate. Perhaps that is just a setting, and once I get them back to threaded, I will be able to restore all the SMSs.

This is a deal breaker for me, so if I can't have the SMS's and threaded back, I am going back to my previous software.
I am having problems getting CrunchSMS to work. It does not do automatic lookups from the addressbook any longer. I also get a lot of Java-exception errors everytime I use CrunchSMS. I've been using the latest version for a while and this release appears to have broken the native SMS functionality. Hopefully, the latest beta .1656/.1015 will solve this issue and restore the threaded SMS functionality.
Offline  
Old 11-03-2010, 05:23 PM   #36 (permalink)
Talking BlackBerry Encyclopedia
 
darkmanCANADA's Avatar
 
Join Date: May 2005
Location: Canada
Model: 9900
OS: 7.1.0.342
PIN: ask me
Carrier: Rogers Wireless
Posts: 304
Post Thanks: 4
Thanked 4 Times in 3 Posts
Default

A number of my apps stopped working or generated errors on initiation. What I did was to re-install them. I know this is a pain but no errors now.
__________________
850 > 7100r > 7520 > 8700r > 8703e > 8100 > 8120 > 8130 > 8320 > 9700 > 9550 > 9900 on Rogers & 64GB Playbook
Offline  
Old 11-03-2010, 11:14 PM   #37 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Location: DC
Model: 9550
Carrier: Verizon
Posts: 338
Post Thanks: 2
Thanked 8 Times in 8 Posts
Default

I installed it over the weekend. I've noticed two differences, and one lamentable similarity.

First, in contrast to what I reported a version ago, when searching messages, a saved search again shows its title, indicating the messages searched for. I no longer worry I'm deleting everything instead if just the searched messages.

Occasionally, when the keyboard comes up, it is for the other orientation, landscape when I'm holding portrait or vice versa. Both add difficulty or impossibility to typing.

Finally, I still find selecting text in the browser remarkably skittish. I've given up. It's too hard to pick starting or stopping points with the current release.
Posted via BlackBerryForums.com Mobile
Offline  
Old 11-09-2010, 12:52 PM   #38 (permalink)
New Member
 
Dave.TX's Avatar
 
Join Date: Oct 2010
Location: Austin, TX (unfortunately)
Model: 9550
OS: 5.0.0.983
PIN: N/A
Carrier: VZW
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by KOR View Post
Has anyone noticed, or knows, whether or not this release addresses the random reboots when trying to use the camera?
Didn't have that issue before with .713 and don't have it now.
__________________
Signatures, we don't need no stinkin' signatures!
Offline  
Old 11-10-2010, 09:16 AM   #39 (permalink)
KOR
CrackBerry Addict
 
KOR's Avatar
 
Join Date: Sep 2005
Model: None
Carrier: Typhoid Mary
Posts: 612
Post Thanks: 7
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Dave.TX View Post
Didn't have that issue before with .713 and don't have it now.
Tends to be sporadic and I don't use the camera that often. Have you snapped a decent number of pics with the new OS?
Offline  
Old 11-10-2010, 09:29 AM   #40 (permalink)
New Member
 
Join Date: Nov 2010
Model: 9800
PIN: N/A
Carrier: Sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I installation it also!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Os: 9550 5.0.0.1612/5.0.0.983
Thread Thread Starter Forum Replies Last Post
BlackBerry OS (and "Beta" OS) Upgrade Myths Dispelled: John Clark General BlackBerry Discussion 90 12-22-2013 07:42 AM
Leaked: 9550 OS 5.0.0.287 Raptor464 Beta You Than Me 5 10-27-2009 02:57 PM
Cannot Install BB OS with Desktop Manager 4.7.0.32 richbrowne General BlackBerry Discussion 16 03-11-2009 10:06 AM
Upgrading Bold BB OS with Desktop Manager 7 richbrowne General 9000 Series Discussion - Bold 4 03-01-2009 06:00 PM
OS: 8310 4.5.0.52 / 4.5.0.37 vodafone.de JSanders General 8300 Series Discussion - Curve 541 09-30-2008 12:21 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.