BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-28-2010, 09:20 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2010
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ATT on Storm

Please Login to Remove!

Can someone explain to me how my storm2 worked with an ATT sim card and for some reason now when the ATT sim card is installed it is not recognized.
Offline  
Old 10-28-2010, 09:24 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,018
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

What do you mean by "worked"?

Is it a 9530 as per your profile or a 9550? If the latter, please update your profile with the correct model number, not the name.

Is your SIM inserted in the right slot and in the correct orientation?

Have you activated the device? Do you have a BB data plan?

See the yellow sticky at the top of the 9500 section for instructions on how to make it work.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.