BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-30-2010, 11:48 PM   #1 (permalink)
New Member
 
qnelson2's Avatar
 
Join Date: Oct 2010
Location: California
Model: 9530
PIN: N/A
Carrier: It says Verizon on there..
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Internet problem with Storm 9530

Please Login to Remove!

I have a Storm 9530 flashed to MetroPCS. Recently I downloaded a theme from Crackberry and then uninstalled it because it made my phone lag. After the uninstall, my phone was still lagging and having other issues that it's never had before, so I did a back up and then security wipe. After I did the wipe, I did a restore and when it booted back up, my MetroWAP browser button is gone and my internet is not working. Is there something I'm supposed to do withe Service Book or Browser Push? Or is it something I need to call Metro about?

Any help would be appreciated. Thank you.
Offline  
Old 10-31-2010, 06:50 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Resend service books. See How do I resend my service books? - BlackBerryFAQ.
__________________
- Ira
Online  
Old 10-31-2010, 01:08 PM   #3 (permalink)
New Member
 
qnelson2's Avatar
 
Join Date: Oct 2010
Location: California
Model: 9530
PIN: N/A
Carrier: It says Verizon on there..
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you for answering me sir. Much appreciated.
Offline  
Old 11-01-2010, 09:07 PM   #4 (permalink)
New Member
 
qnelson2's Avatar
 
Join Date: Oct 2010
Location: California
Model: 9530
PIN: N/A
Carrier: It says Verizon on there..
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried all the steps and it didn't work. Went to MetroPCS today and they told me that technically I'm not supposed to have MMS and Web Browser because my phone is flashed, so there's nothing they can do for me. So I emailed the guy who flashed my phone for me last week and he told me he knows what the problem is and he can fix it, but he'll charge me to do it. If this is going to happen every time I have to do a security wipe, then this just isn't worth it. How frustrating :(
Offline  
Old 11-02-2010, 05:52 PM   #5 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default

Yes, it's going to happen every time. You will need to have it re-flashed.
Offline  
Old 11-03-2010, 01:17 AM   #6 (permalink)
New Member
 
qnelson2's Avatar
 
Join Date: Oct 2010
Location: California
Model: 9530
PIN: N/A
Carrier: It says Verizon on there..
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just isn't worth it to me then. Going to use the phone as a phone but no internet and MMS. I can wait.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.