BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-09-2011, 06:01 PM   #1 (permalink)
New Member
 
FenrisFiasco's Avatar
 
Join Date: Mar 2011
Location: New Orleans
Model: 9530
OS: Vista
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 1
Thanked 0 Times in 0 Posts
Unhappy Another Annoying Unlock Fail

Please Login to Remove!

I'm sure everyone is really over seeing these unlock issues (I've spent the last two hours reading them to try and find a solution without asking, there's a LOT of them), I got the unlocked 9530, I followed the directions repeatedly on the awesome sticky...I still have no usable device.

What I have correct:
it IS showing that ATT is my mobile network
it IS showing correct APN information
Service books etc seem to have been loaded (and reloaded repeatedly) correctly

What isn't working:
Everything; SOS on the signal.

When I go to register in the host routing table it just ques my registration message for later when data coverage is available-that doesn't seem like that's just going to happen. Followed provided link to BIS (yes I DO have a data plan) as instructed and received message that my device is not registered and proceeds to instruct to send the registration via routing table thing mentioned above.

Also, while I was bored and waiting on it to reboot for the sixth millionth time, I fixed the whole "Activation Required" message from some instructions elsewhere...its not annoying me with that anymore buuut it does now say I should insert sim-it has been inserted for the last five hours.

Someone please advise! On...any of these issues. I've been phoneless now for the entire day, if it were just the data it would suck but who knows how many calls and texts I've missed now.


Thanks!
Offline  
Old 03-16-2011, 09:16 PM   #2 (permalink)
Thumbs Must Hurt
 
whenimcool's Avatar
 
Join Date: Aug 2007
Location: Woodbury, MN
Model: Tour
OS: 5.0.0.591
PIN: N/A
Carrier: Verizon
Posts: 66
Post Thanks: 2
Thanked 1 Time in 1 Post
Default Re: Another Annoying Unlock Fail

You're using a Verizon 9530 to an AT&T plan, right? Go to Options>Mobile Network. Mobile Network should be AT&T....further down.....Network Technology should be set to GSM/UMTS......further down........Network Mode should be set to 2G. Of anyone does not agree, I know I'm not an expert. Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Another Annoying Unlock Fail
Thread Thread Starter Forum Replies Last Post
can't unlock at&t blackberry 8800 -- please help PDAetc General Legacy Device Discussion 24 04-12-2009 08:20 PM
How to SIM unlock 7100 barjohn General Legacy Device Discussion 94 11-27-2008 10:29 AM
Failed to get unlock code from T-Mo... She hung up on me! Alexinator General 8100 Series Discussion - Pearl 1 10-31-2008 06:33 AM
unlocking T-mobile 8120 melendrezj38 General 8100 Series Discussion - Pearl 5 09-26-2008 12:51 AM
Please help BB 8830 unlock snermin General Legacy Device Discussion 6 05-29-2008 06:11 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.