BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-19-2011, 02:21 AM   #1 (permalink)
New Member
 
Join Date: Mar 2011
Model: 9500
PIN: N/A
Carrier: vodacom
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool Video clips

Please Login to Remove!

Hi. I have the 9500 and 50% of video clips don't play on my phone yet when i send them to my 8520BB they play. There is no set format but some randoms ones. Is there a way to fix this. I have the latest firmware and all.

Flye
Offline  
Old 03-19-2011, 09:11 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default Re: Video clips

On the 9500, are you getting error, such as "... unsupported ..."? Or are you seeing screwy behavior, like the audio track plays but not the video?

Either way, my guess is the OS version on the 8520 is newer, and hence the video player, too.
__________________
- Ira
Offline  
Old 03-19-2011, 09:18 AM   #3 (permalink)
New Member
 
Join Date: Mar 2011
Model: 9500
PIN: N/A
Carrier: vodacom
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Video clips

Ya getting the unsupported message. Makes sense what you saying but I also did the latest firmware on my phone. One would think they added more video support in. Is there not a good 3rd party app that will work then.
Posted via BlackBerryForums.com Mobile
Offline  
Old 03-19-2011, 09:23 AM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default Re: Video clips

What is the OS version on the 9500, and on the 8520?

I doubt there is anything you can do as far as apps, but I don't know. My guess would be that any app would leverage the native video capability. For example, there is no way you could play flash as the OS doesn't support flash.

But I have run into what you describe. Some video doesn't play even though it is supposed to be the same format as other video that does play. But I haven't really seen that anymore since I went to OS 5 from 4.5.
__________________
- Ira
Offline  
Old 03-19-2011, 09:28 AM   #5 (permalink)
New Member
 
Join Date: Mar 2011
Model: 9500
PIN: N/A
Carrier: vodacom
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Video clips

The 9500 is 5.0.0.484
The 8520 is 5.0.0.592
Posted via BlackBerryForums.com Mobile
Offline  
Old 03-19-2011, 09:40 AM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default Re: Video clips

Doesn't seem like there should be a difference, to me anyway.

I think all you can do is try a hard reset. With the power on, remove the battery for at least 30 seconds. But in this case I would wait a good minute, or two. Then try again. If that fixes it, great. If not, I don't have any other ideas.
__________________
- Ira
Offline  
Old 03-19-2011, 09:43 AM   #7 (permalink)
New Member
 
Join Date: Mar 2011
Model: 9500
PIN: N/A
Carrier: vodacom
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Video clips

I even wiped handset and did firmware. Nothing.
Posted via BlackBerryForums.com Mobile
Offline  
Old 03-19-2011, 09:47 AM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default Re: Video clips

Beats the heck out of me.

Are you sure the files on the 9500 are ok? For example, if you have the video on the microSD card, can you swap the card from 9500 to the 8520, and vice versa, and still observe the same issue of the video playing on the 8520 but not on the 9500?

Another thought .... a long shot ... but do you have content protection enabled, and is it set to not exclude media files?
__________________
- Ira
Offline  
Old 03-19-2011, 09:50 AM   #9 (permalink)
New Member
 
Join Date: Mar 2011
Model: 9500
PIN: N/A
Carrier: vodacom
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Video clips

Wow. Haven't thought of that. Content enabled thing. Ya. I have swapped cards. Works fine in 8520. Where do I check content enabled thing.
Posted via BlackBerryForums.com Mobile
Offline  
Old 03-19-2011, 10:05 AM   #10 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default Re: Video clips

Content protection (aka encryption)..... look in security options.

Try options > security options > encryption. If enabled, change to disabled, or set "include media files" to no.

But as I say, it's probably a long shot. The default setting is disabled.

By the way, if content protection was enabled, the files that are encrypted may stay encrypted when you disable content protection. But if you use the BlackBerry to move the file to another folder, it should remove the encryption. Then move the file back to the original folder.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Video clips
Thread Thread Starter Forum Replies Last Post
Ultimate HQ BlackBerry Video Converting Guide! BlackBerryVids Media Center 5 07-23-2008 09:00 AM
HTML email plipper Rumor Mill 11 08-17-2007 04:18 PM
[2005-03-09] Slavering Geeks Await Blackberry's Arrival Tom BlackBerry In the News 0 03-09-2005 12:45 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.