BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-02-2011, 03:33 PM   #1 (permalink)
New Member
 
Join Date: Apr 2011
Model: 9550
PIN: N/A
Carrier: att
Posts: 8
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Storm 2 on ATT same problem, unique issue

Please Login to Remove!

Greetings to all,

I have a Storm 2 running on ATT. I followed the tutorial on "how to get all the features working mms/sms on your blackberry on ATT".

I followed it exactly, and when the phone reboots for the final time, wala! all the ATT icons are now there. However after the phone goes thru the "security software check" about 10 seconds later the phone blinks twice and all the new icons are now gone.
I did the following...

1.remove the daemon file
2.then used the DM to transfer the att service books to the phone.
(at this point I now have mms but no browers at all. Tried the mms and it worked)
3.Then reloaded the daemon cod file to phone and rebooted. All was there after reboot then dissapeared.
I even removed the vendor.xml file which didn't do anything.
I also set up the DM not to due updates automatically.

When the phone reboots it still shows Verizon on the start up. Is it still supposed to do that?

Where am I going wrong?
Offline  
Old 04-02-2011, 04:29 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default Re: Storm 2 on ATT same problem, unique issue

If you are asking about the opening splash screen, yes it will always show the original carrier. You cannot change that.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!

Last edited by Dubdub : 04-02-2011 at 04:30 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Storm 2 on ATT same problem, unique issue
Thread Thread Starter Forum Replies Last Post
Problem with Storm Video Recordings socal7100t General 9500 Series Discussion - Storm 1 07-23-2009 12:22 AM
Storm on ATT? ukulele_ninja General 9500 Series Discussion - Storm 6 01-20-2009 10:24 AM
BES 4.1 SP2 for Microsoft Exchange - Now Available jibi BES Admin Corner 51 01-10-2007 10:30 AM

SMPTE Output Studio 16 Extras The Complete SMPTE Generator For Your Amiga
$14.99
SMPTE Output Studio 16 Extras The Complete SMPTE Generator For Your Amiga picture23 WAY "D" SHELL HOOD DB23 D23 DB23F DB23M FOR COMMODORE AMIGA CONNECTORS - RARE
$2.57
23 WAY Toshiba TMP68HC000P-16 16mhz 68000 CPU Chip, Amiga Atari Apple Mac
$22.0
Toshiba TMP68HC000P-16 16mhz 68000 CPU Chip, Amiga Atari Apple Mac pictureAMIGA AMIGA A107-335D RQAUS1
$36.1
AMIGA AMIGA A107-335D RQAUS1 pictureCommodore AMIGA CSG 8520 Chip IC 500/A500+/A2000 CDTV - NEW
$12.99
Commodore AMIGA CSG 8520 Chip IC  500/A500+/A2000 CDTV - NEW picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.