BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-22-2011, 04:41 AM   #1 (permalink)
New Member
 
Join Date: Nov 2011
Model: storm
PIN: N/A
Carrier: china mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Storm connection in China

Please Login to Remove!

How do I connect my BB in China with China mobile carier?. supodsedly the service is set up but I cannot access internet and BB messenger
Offline  
Old 11-22-2011, 06:36 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: Storm connection in China

which "Storm" do you have? Please update your profile with the model number and not the nickname of the device.

If the carrier does not support the device, then you cannot get the correct service books that you need.

See the sticky at the top of the 9500 section. It has instructions for getting a 9530 onto AT&T and T-Mobile. Maybe that will help or at least get you going n the right direction.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Storm connection in China
Thread Thread Starter Forum Replies Last Post
Knowledge Sharing - SSL connection to the BlackBerry ID portal is bypassing the proxy noname BES Admin Corner 1 07-22-2011 10:48 PM
Use your Pearl as a BT Modem under OS X ggoodale Mac Users Corner 250 04-27-2011 09:11 PM
Local Database Connection Error ogaal BES Admin Corner 10 11-25-2009 01:05 AM
From a Treo to a Storm rrhutch General 9500 Series Discussion - Storm 0 11-27-2008 09:03 AM
BES server that was configured at another site seems to require that site to work mannyp BES Admin Corner 7 07-05-2007 08:48 PM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.