BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-12-2009, 07:07 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 9550
OS: 5.0.0.713
Carrier: VZW
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Missing home screen icon (phone)

Please Login to Remove!

I'm using Verizon Zen theme on my Tour, where the 6 icons go across the bottom in condensed mode (for lack of a better description). I moved my highest usage icons to the 1st 6 positions so they'd all show on the collapsed home screen: messages, phone, contacts, calendar, memo pad, browser. So here's the dilemna...

When the home screen is expanded, I see my 6 icones in the right order. When I collapse it to where it only shows the 6 across the bottom, it doesn't show the phone icon. slides the other ones over to the left, and includes the 7th icon as the 6th.

Anybody think of a good reason this happens or is it a bug? (I admit I didn't search for htis issues, so excuse me if it's already posted somewhere).
Offline  
Old 07-12-2009, 07:15 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 9630
Carrier: Verizon
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sswyden View Post
I'm using Verizon Zen theme on my Tour, where the 6 icons go across the bottom in condensed mode (for lack of a better description). I moved my highest usage icons to the 1st 6 positions so they'd all show on the collapsed home screen: messages, phone, contacts, calendar, memo pad, browser. So here's the dilemna...

When the home screen is expanded, I see my 6 icones in the right order. When I collapse it to where it only shows the 6 across the bottom, it doesn't show the phone icon. slides the other ones over to the left, and includes the 7th icon as the 6th.

Anybody think of a good reason this happens or is it a bug? (I admit I didn't search for htis issues, so excuse me if it's already posted somewhere).

Probably because if you hit the Send key (Green Phone Key) it will put you in the Phone App by default.

Just a guess as I don't have mine yet (I pre-ordered and have to wait till Tuesday).
Offline  
Old 07-12-2009, 08:35 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 9550
OS: 5.0.0.713
Carrier: VZW
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That'll work... but it sure seems unecessarily confusing that one view my contacts are one scroll over and the other view they're 2 scrolls over. "New feature" or bug? I hope it's just a bug.
Offline  
Old 07-15-2009, 05:52 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am using Precision Zen, instead of Verizon Zen, and it works appropriately. Haven't tried Verizon Zen because I'm too busy tweaking other things!
Offline  
Old 07-26-2009, 11:48 AM   #5 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8100
PIN: N/A
Carrier: vodafon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have searched the forum several times for "icons missing" or "icons gone" and find only this thread to show me how to have the home screen appear again with the icons. There are NONE on it now. This thread does not help either, incidently I can find no place to place a new post in this forum. Your help is very very much appreciated.
Offline  
Old 07-26-2009, 11:54 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you now have a new problem of NO icons, or still having the 7th replace the 6th on the collapsed home screen?
Offline  
Old 07-26-2009, 12:25 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: Tour
PIN: N/A
Carrier: verizon
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't have a "Manage Connections" icon on one of my themes. When I had no service for an unknown reason I had to switch themes to get to the Manage Connections page.
Offline  
Old 07-26-2009, 02:12 PM   #8 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Quote:
Originally Posted by kenneth keen View Post
incidently I can find no place to place a new post in this forum. Your help is very very much appreciated.
Its that big blue button at the top left of the forum that says NEW THREAD on it
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.