BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-15-2009, 06:07 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8703e
PIN: N/A
Carrier: verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browser For Tour

Please Login to Remove!

I just swappped my Storm for the Tour. My Tour doesn't have a Browser Icon. Can someone help? Thanks so much.
Offline  
Old 07-15-2009, 07:01 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Location: Memphis, TN
Model: 9630
PIN: head
Carrier: VZW
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm.... that is strange. Hit the BB button on the desktop and click show all and see if its hidden. Also, try going to Options > Mobile Network then hit the BB Button and choose "diagnostics test" and see if it resolves it then.
Offline  
Old 07-15-2009, 07:06 PM   #3 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,045
Post Thanks: 52
Thanked 305 Times in 293 Posts
Default

It sounds like your BlackBerry data plan is not associated with your new Tour. You need to call Verizon and make sure they have the Tour as your current device, with the PIN and ESN listed.

In the upper right corner of your screen by the signal strength meter you should see 1XEV in all capitals. If it's lower case you don't have a data connection. Once you have a data connection and the BlackBerry data plan associated with your new Tour the Web icon should appear.
Offline  
Old 07-15-2009, 07:07 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8703e
PIN: N/A
Carrier: verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did the test. Says Radio Data Activation---No
do I need to do something? Thanks.
Offline  
Old 07-15-2009, 07:18 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8703e
PIN: N/A
Carrier: verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Says 1x and thats it
Offline  
Old 07-15-2009, 07:25 PM   #6 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

You need to register the phone. Options-host routing table - register now.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 07-15-2009, 07:27 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8703e
PIN: N/A
Carrier: verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did that and it says registration message sent but I never get anything
Offline  
Old 07-15-2009, 07:30 PM   #8 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

Call your carrier. They may have to provision your phone.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 07-15-2009, 11:47 PM   #9 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,045
Post Thanks: 52
Thanked 305 Times in 293 Posts
Default

I went through a song-and-dance with Sprint today to get mine provisioned.

Try this: Options > Mobile Network. Use the Menu key to select Update Profile.

This is the new provisioning. Mine couldn't get this done without being completely factory wiped and re-programmed. Once we got on the right track it took less than 20 minutes to get my data connection up. If this step fails, then you have to call your carrier and have them walk you through the steps to do a factory wipe/reset.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.