BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-26-2009, 12:14 AM   #1 (permalink)
Thumbs Must Hurt
 
ChristopherRI's Avatar
 
Join Date: Dec 2004
Location: Florida
Model: 9530
OS: .113
Carrier: Alltel
Posts: 134
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unlock Issue - No Radio

Please Login to Remove!

Hello All,

Have had the Tour for about 10 days now. Absolutely love it and overall can't really complain about it.

A little background because I know a lot of people will wonder why I want to use the Tour on at&t - I have my main number on Verizon. I also have a separate number for one of my businesses. What I had done with my Storm was this:

Unlocked the GSM side of the storm. Purchased an at&t GoPhone prepaid SIM for my business number. I then set up YouMail to answer that line. Whenever I had a missed call or message, I would get an e-mail and be able to listed to the voicemail. If I had to return the call from the business line, I could just switch my option in Mobile Networks to GSM and it worked like a charm. This prevented me from having to carry two devices.

I am trying to do the same thing with the Tour, however I am running into problems.

I had the device unlocked by one of the reputable pay to unlock services that I have always used. Unlocking was no problem.

The issue comes when I put my at&t sim card in the tour. I pull the battery and reboot and the phone starts up with the radio off. If I try to turn the mobile network on - either on GSM, 1XEV, or Global - it will not turn on. I check the box for mobile network and it never turns on. For some reason I can't turn the radio on.

If I take the sim out and restart, then I can use it on 1XEV per usual.

When going into advanced options and sim card, it says invalid sim. I thought this might be the issue, but the sim card works in an at&t phone and also works in the storm.

Anyone have any ideas what might be going on? Any help would be appreciated.

Chris
Offline  
Old 07-27-2009, 12:46 AM   #2 (permalink)
Thumbs Must Hurt
 
ChristopherRI's Avatar
 
Join Date: Dec 2004
Location: Florida
Model: 9530
OS: .113
Carrier: Alltel
Posts: 134
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone having the same issue or am I alone?.............so lonely
Offline  
Old 07-28-2009, 11:18 PM   #3 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8330
PIN: N/A
Carrier: chinatelecom
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try another sim card
__________________
msn:lygdfzz@gmail.com
tencent qq2287793
love cdma-BB help me
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.