BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 08-14-2009, 11:15 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
ffejie's Avatar
 
Join Date: Apr 2006
Model: 9650
OS: 6.0.0.222
Carrier: VZW
Posts: 240
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Video Recorded on Tour Does Not Playback (on Tour)

Please Login to Remove!

Pretty simple here:

1. I recorded a short video on my Tour using the built in application.
2. I saved the video to memory card.
3. When I try to play back the video, it plays the first 2-3 seconds then completely locks up. Then it jerks around a bit and finally plays a few more seconds. Then repeat.

In short, it's unwatchable. When I transfer it to my computer, it's completely fine, of decent quality and does not skip at all. Is the Tour's processor not capable of displaying video that it records?

I haven't tried to play back any other videos (because I haven't re-encoded my TV shows to transfer to memory...yet) are all videos really choppy?
Offline  
Old 08-15-2009, 01:59 PM   #2 (permalink)
CrackBerry Addict
 
xxDruMMer BoYxx's Avatar
 
Join Date: Oct 2007
Location: Long Beach
Model: 9630
OS: 5.0.0.230
PIN: PM and Ask
Carrier: VZW
Posts: 553
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ffejie View Post
Pretty simple here:

1. I recorded a short video on my Tour using the built in application.
2. I saved the video to memory card.
3. When I try to play back the video, it plays the first 2-3 seconds then completely locks up. Then it jerks around a bit and finally plays a few more seconds. Then repeat.

In short, it's unwatchable. When I transfer it to my computer, it's completely fine, of decent quality and does not skip at all. Is the Tour's processor not capable of displaying video that it records?

I haven't tried to play back any other videos (because I haven't re-encoded my TV shows to transfer to memory...yet) are all videos really choppy?
No they shouldnt be choppy. Maybe there was an error on your memory card that it caused, or is causing that to happen. Have you tried moving it to you device memory, and see if it plays fine there. If it doesn, format you SDcard (make sure you save all your media on your computer because it WILL it erase all) and try to play it again from there.
__________________
Don't let anger take over you...but take over your anger, so JOY may take over you, and EVERYONE around you...- xxDruMMer BoYxx

EnJOYing my TOUR!!!
Offline  
Old 08-21-2009, 01:24 AM   #3 (permalink)
New Member
 
Join Date: Aug 2009
Model: 9700
PIN: N/A
Carrier: CMHK
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've try formating the media card and it doesn't not improve anything.
__________________
BlackBerry 9700 Bold 2
Provider CMHK
Hp 8GB HCSD
Windows 7
Offline  
Old 08-23-2009, 10:18 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
ffejie's Avatar
 
Join Date: Apr 2006
Model: 9650
OS: 6.0.0.222
Carrier: VZW
Posts: 240
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by xxDruMMer BoYxx View Post
No they shouldnt be choppy. Maybe there was an error on your memory card that it caused, or is causing that to happen. Have you tried moving it to you device memory, and see if it plays fine there. If it doesn, format you SDcard (make sure you save all your media on your computer because it WILL it erase all) and try to play it again from there.
How do I move it to my device memory? If I remove the media card, I'm not allowed to record videos.
Offline  
Old 08-23-2009, 11:43 PM   #5 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Paspt
OS: 10.3.0.90
PIN: X1ZPY34K
Carrier: VZW but not for long
Posts: 9,176
Post Thanks: 120
Thanked 147 Times in 116 Posts
Default

As far as I know, you cannot move videos to device memory. I would try a different media card maybe.
__________________
Report spam text messages to 7726
#BlackBerry by choice
Offline  
Old 08-23-2009, 11:49 PM   #6 (permalink)
Thumbs Must Hurt
 
btushar's Avatar
 
Join Date: Apr 2008
Location: India
Model: 9900
PIN: 27E9A046
Carrier: Vodafone
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem I am having with my Storm... after few seconds of play it stops and give error "Media Error... " in red color at top right corner.

I tried two or three OS and multiple media cards but still problem persists.
__________________
Tushar
http://www.anjane.com - Blackberry PIN Exchange Service
Offline  
Old 08-23-2009, 11:51 PM   #7 (permalink)
Thumbs Must Hurt
 
btushar's Avatar
 
Join Date: Apr 2008
Location: India
Model: 9900
PIN: 27E9A046
Carrier: Vodafone
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ffejie View Post
How do I move it to my device memory? If I remove the media card, I'm not allowed to record videos.
Connect it with your PC and move the media from Media Card to Device Memory.
__________________
Tushar
http://www.anjane.com - Blackberry PIN Exchange Service
Offline  
Old 08-24-2009, 12:32 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2009
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Adding to devise memory with fill it VERY quick and then nothing will work
Offline  
Old 08-24-2009, 08:35 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
ffejie's Avatar
 
Join Date: Apr 2006
Model: 9650
OS: 6.0.0.222
Carrier: VZW
Posts: 240
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It did not help to use a different memory card. I think the issue may be with the encryption that my company is pushing to my device. Has anyone else had good luck with Content Protection Enabled and Content Compression On?
Offline  
Old 08-25-2009, 11:28 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2009
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You ought to be able to have encryption on like that an exclude the memory card. I do.
Offline  
Old 08-26-2009, 08:13 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 9000
OS: 4.6.0.247
Carrier: AT&T
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've run into this issue on both a Verizon Tour and an Sprint Tour with different memory cards. I've also had several other users here report the issue.
Offline  
Old 09-08-2009, 12:17 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 9000
OS: 4.6.0.247
Carrier: AT&T
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This appears to have been fixed in the .42 release that was leaked to the web. Upgraded device and now videos play back fine.
Offline  
Old 09-08-2009, 11:22 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
ffejie's Avatar
 
Join Date: Apr 2006
Model: 9650
OS: 6.0.0.222
Carrier: VZW
Posts: 240
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by terryzx View Post
You ought to be able to have encryption on like that an exclude the memory card. I do.
I ought to be able to have that, you're right. I just wish someone would tell my BES Administrators.

Between encryption on the memory card and memory cleaning draining the battery, I'm really getting kicked around by this device.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

APPLE 630-0895-B VRAM 128K X 8 BOARD CARD VINTAGE
$219.99
APPLE 630-0895-B  VRAM 128K X 8 BOARD CARD VINTAGE pictureAPPLE 820-0522-A 630-0895-B LITE VRAM 128K X 8 BOARD >
$299.99
APPLE 820-0522-A 630-0895-B LITE VRAM 128K X 8 BOARD > picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.