BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-03-2009, 01:41 PM   #1 (permalink)
Thumbs Must Hurt
 
jimn367's Avatar
 
Join Date: Oct 2004
Location: Indianapolis
Model: 9630
Carrier: Verizon
Posts: 153
Post Thanks: 3
Thanked 2 Times in 2 Posts
Default Problem with not charging + getting hot?

Please Login to Remove!

Is anyone else experience a periodic problem of the Tour getting very hot and not charging while plugged in?

I have had this happen several times now (had my Tour since the week they launched). It seems to only happen with a car charger.

Symptoms:
No lightening bolt on the battery indicator
Very hot to touch the Tour (even through my silicone case)

If I reset tour, viola, the problem seems to clear itself.
Offline  
Old 09-03-2009, 04:53 PM   #2 (permalink)
CrackBerry Addict
 
xxDruMMer BoYxx's Avatar
 
Join Date: Oct 2007
Location: Long Beach
Model: 9630
OS: 5.0.0.230
PIN: PM and Ask
Carrier: VZW
Posts: 553
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jimn367 View Post
Is anyone else experience a periodic problem of the Tour getting very hot and not charging while plugged in?

I have had this happen several times now (had my Tour since the week they launched). It seems to only happen with a car charger.

Symptoms:
No lightening bolt on the battery indicator
Very hot to touch the Tour (even through my silicone case)

If I reset tour, viola, the problem seems to clear itself.
When you charge the Tour, it gets mildly hot, but if the temperature inside your car is hot itself, the Tour gets hotter. So the device will not charge as it reaches a certain temperature so it won't overheat. Its protecting your Tour basically. At that's why the charging bolt goes away, its not charging at all at this point. I usually get this problem in my car, not so much at home. But when I do experience this problem, I shut the phone off for a few minutes, u will notice it cooling down pretty quickly. And then you can turn it on and plug in the charger and it'll begin charging. Try not to place the phone in direct sunlight in your car when charging it.
__________________
Don't let anger take over you...but take over your anger, so JOY may take over you, and EVERYONE around you...- xxDruMMer BoYxx

EnJOYing my TOUR!!!
Offline  
Old 09-05-2009, 10:54 AM   #3 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine has done that twice now. Also for some reason it does not seem to charge very fast. For instance the battery died yesterday and the radio turned off. Even though it was on the charger it took about 20 minutes before the radio would turn back on.
Also when itís on the car charger it doesnít seem to charge even though I can see the lightning bolt. After an hour it was at the same battery level. An hour on my Curve and It would have increased at least 2 charge bars.
Offline  
Old 09-05-2009, 11:29 AM   #4 (permalink)
Thumbs Must Hurt
 
jimn367's Avatar
 
Join Date: Oct 2004
Location: Indianapolis
Model: 9630
Carrier: Verizon
Posts: 153
Post Thanks: 3
Thanked 2 Times in 2 Posts
Default

Interesting advice. I am not convinced whether this is a deliberate design choice or an accidental 'feature' and defect. It is odd that this protection makes the Tour get extraordinarily hot. i would think any protection would just cut off the current and allow the device to cool. This appears to let the current reach the dc converter (I am assuming there is some sort of power supply in the tour) and generate a ton of heat.

My tour was scorching hot. I reset it. It immediately cooled down and charged quickly. It was sitting in the same spot the whole time. The Tour was causing the heat, not protecting itself from it.

Last edited by jimn367 : 09-05-2009 at 11:31 AM.
Offline  
Old 09-12-2009, 12:06 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Location: oHIo
Model: 9630
OS: 4.7.1.40
PIN: N/A
Carrier: VZW
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Tour is now starting to have charing/battery issues as well. Two days ago it nearly went completely dead and the radios shut down. Charged it overnight with the wall charger and all was well.

Spent all day at work where the reception is sketchy at best and the phone spends quite a bit searching for a signal. I left it on the data cable and the phone was fine when I left work last night - full charge.

Came home and really hammered on the phone messing with pictures, facebook, etc... The phone still said it had almost a 90% charge!! I was impressed and thought maybe the deep drain the previous day and 10+ hours on the charger kind of "set" the battery finally. Nope. I left the phone on the charger last night and when I woke up the phone was down to about 20%!!??

I've noticed the battery getting warm (not HOT) which is normal, especially considering how thin the the battery cover is and the fact that it is plastic. But I have not seen the battery get really hot even during charging.

I have only had the phone for about two weeks and I don't want to jump the gun by taking it back too soon. I also do not want to have to deal with transferring all my information which probably isn't a huge deal w/ the backup software and having the VZW store transfer my stuff.

Anyway, I'm interested to know if any other people are seeing battery problems like not fully charging or even not charging at all, maybe accelerated battery drainage.

Last edited by vf171 : 09-12-2009 at 12:07 PM.
Offline  
Old 09-12-2009, 08:04 PM   #6 (permalink)
Knows Where the Search Button Is
 
9thfloormaniac's Avatar
 
Join Date: Oct 2006
Location: NC
Model: 9630
OS: 5.0.230hy
PIN: 30CB26D1
Carrier: Sprint
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue
Offline  
Old 09-13-2009, 03:54 PM   #7 (permalink)
CrackBerry Addict
 
Sydman's Avatar
 
Join Date: Aug 2009
Location: Austin, TX
Model: 9930
OS: 7.0.0.374
PIN: HEAD
Carrier: Verizon BIS
Posts: 666
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

I have not seen this issue with mine. I charge in the car and at home. Now I do have the hard plastic case on my phone, but I am pretty sure I would still feel that getting hot. I have the oem home and car charger for mine and no problems.
__________________
"You can't be truly free unless you have nothing to lose."
Offline  
Old 09-15-2009, 02:03 PM   #8 (permalink)
Thumbs Must Hurt
 
jimn367's Avatar
 
Join Date: Oct 2004
Location: Indianapolis
Model: 9630
Carrier: Verizon
Posts: 153
Post Thanks: 3
Thanked 2 Times in 2 Posts
Default

The issues only happens with my car charger. It has happened with two different vehicles. One day the phone will charge right up. Another time it will sit on the charger and never get past two bars.

I really don't want to have to start with a new phone, but I think between the trackball and the battery issue I will have to get a new Tour.
Offline  
Old 09-16-2009, 01:10 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Location: oHIo
Model: 9630
OS: 4.7.1.40
PIN: N/A
Carrier: VZW
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Four days now and no further issues. I did order a non-RIM car charger to do some testing. I also ordered a desk charger for use on my desk at work. Gonna have to keep an eye on this.

Other than this I've not had any major issues w/ the phone and I love it so far. Hopefully this will be a simple case of me not connecting the phone correctly the other night before going to bed.
Offline  
Old 09-16-2009, 07:29 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Location: oHIo
Model: 9630
OS: 4.7.1.40
PIN: N/A
Carrier: VZW
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I knew I spoke too soon! When I was getting ready to leave work I pulled the phone off the USB cable that it is tethered to while at work and noticed the battery was significantly lower than it was at 1:30. The battery indicator had the charging symbol showing but the battery level was lower than earlier in the afternoon. I had very little action on the phone from 2:00 PM to 5:00 PM. The phone was not hot either.

I really do not want to return the phone because I am worried I'll end up getting one that has the dreaded trackball issue. Both my wife's and my Tours have been flawless except for this one problem with mine. Hers does great, she can go almost two days without charging. She is a very light user though and has coverage almost all day whereas I am without a signal for most of the day while in the office.

Her phone has never had the battery level drop while hooked to a charger though and that is what my main concern with my phone is.

Does anyone have any information on this? Maybe a rumor or hint of acknowledgement by RIM that something might be screwy with the charging system on some Tours?

Does anyone think it might be worth going back to the VZW store and asking for a new battery?

Starting to get a little frustrated. It's bad enough that the battery life is pretty much a joke (I am coming from a "regular" cellphone that could literally go 4 days without needing to be charged). I realize these devices are more of a computer than a phone but it is still quite ridiculous that I need to charge it so frequently. The fact that I CAN'T get a good charge with OEM equipment is just a touch insane.

Last edited by vf171 : 09-16-2009 at 07:31 PM.
Offline  
Old 09-19-2009, 01:30 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Location: oHIo
Model: 9630
OS: 4.7.1.40
PIN: N/A
Carrier: VZW
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I do not know what to think now. I'm on day two of absolutely amazing battery performance. I did not change anything from when I last posted so I do not know what to attribute it to. I'll just keep my fingers crossed and see how the next couple of days go.
Offline  
Old 09-19-2009, 11:36 PM   #12 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z30
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,169
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

Maybe the difference is your location? When you are in a area where the signal is weak, the device is constantly looking for a signal which runs down the battery rapidly.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Old 09-20-2009, 10:21 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Location: oHIo
Model: 9630
OS: 4.7.1.40
PIN: N/A
Carrier: VZW
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Daphne, that can be the only explanation at this point. Here at the house I have very good signal all the time. Today was a pretty slow day on the phone but it was unhooked from the charger all day and I am still on 85%! Tomorrow will be the test, back in the hole (work). I have a feeling I'll be running low by the end of the day.

I did buy a car and desktop charger though. I won't use either tomorrow, just to test the theory.

Last edited by vf171 : 09-20-2009 at 10:22 PM. Reason: spelling
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.