BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-05-2009, 08:47 PM   #1 (permalink)
New Member
 
Join Date: Aug 2009
Model: Tour
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Replaced the tour, now gmail account wont work

Please Login to Remove!

My LED stopped working after 2 weeks on the new tour so Verizon replaced it. My optonline email that I use with Outlook works just fine but my GMAIL account will nor work at all....

It says unable to setup. Please try again.

I tried a yahoo account and it says the same thing. The gmail account is enabled to use a blackberry.

Has to do with the Blackberry not allowing the other emails to work.

Any idea in the settings maybe?

Thanks
Offline  
Old 09-05-2009, 09:29 PM   #2 (permalink)
New Member
 
Join Date: Aug 2009
Model: Tour
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, Yahoo account worked this time... Now its the gmail. Maybe the gmail server is messed up today?
Offline  
Old 09-05-2009, 10:52 PM   #3 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

When you logged into your BIS account and updated to the new PIN, did you receive the notification email on your new device that your gmail account was activated?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 09-06-2009, 12:37 AM   #4 (permalink)
New Member
 
Join Date: Aug 2009
Model: Tour
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by juwaack68 View Post
When you logged into your BIS account and updated to the new PIN, did you receive the notification email on your new device that your gmail account was activated?
There was no notification email because the account was never added. It wont allow me to add it.
Offline  
Old 09-06-2009, 01:44 AM   #5 (permalink)
New Member
 
Join Date: Aug 2009
Model: Tour
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Got it! I found my answer on the crackberry forum
Offline  
Old 09-06-2009, 05:24 AM   #6 (permalink)
Thumbs Must Hurt
 
BerryMotion's Avatar
 
Join Date: Aug 2009
Location: Scottsdale, AZ
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 72
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gmanigio View Post
Got it! I found my answer on the crackberry forum

Please post the answer here then, so when someone searches they find the answer in this thread! thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.