BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-08-2009, 11:03 AM   #1 (permalink)
CrackBerry Addict
 
sean76's Avatar
 
Join Date: Oct 2006
Location: NYC
Model: 9700
OS: 6.0.0.358
Carrier: AT&T, VZW
Posts: 704
Post Thanks: 0
Thanked 1 Time in 1 Post
Default can't send or recieve MMS messages on VZW Tour

Please Login to Remove!

I'm having a pretty big problem with my Tour, as of Saturday I can't send or receive mms messages. I called verizon, they said everything on the account is set up perfect. However it's not just mine, it's my brothers as well. He's on my account as well. I explained to them what's going on with both our phones. There answer is to replace the phones, which I think is a waste of time. What's the chances of both of our phones having the same problem, especially if it's not something network related. This is why I left Verizon in the first place, because they have no idea how to problem solve. Anyway is anyone out there experiencing anything like this?

Last edited by sean76 : 09-08-2009 at 11:05 AM.
Offline  
Old 09-08-2009, 11:41 AM   #2 (permalink)
New Member
 
Join Date: Aug 2009
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not having the problem on a Tour, but my wife is having this problem on her 8830 World Edition.
Offline  
Old 09-08-2009, 05:05 PM   #3 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,755
Post Thanks: 19
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Tour)

Have you tried a battery pull.

Turn the network coverage off and back on again.

*228 #2.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 09-09-2009, 03:44 AM   #4 (permalink)
CrackBerry Addict
 
sean76's Avatar
 
Join Date: Oct 2006
Location: NYC
Model: 9700
OS: 6.0.0.358
Carrier: AT&T, VZW
Posts: 704
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Tried everything! Now it's really weird, I can mms to myself, and to to Sprint customers, and other vzw customers. But no AT&T customers! When I called and explained this before, all they could say was the phone is the problem and we'll replace! Guess that's the last and only resort, as we have tried everything else!
Offline  
Old 09-11-2009, 10:49 PM   #5 (permalink)
Thumbs Must Hurt
 
stevenmz's Avatar
 
Join Date: Dec 2005
Model: 9630
OS: 5.0.0.732
Carrier: verizon
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by edgil1985 View Post
I am not having the problem on a Tour, but my wife is having this problem on her 8830 World Edition.
The 8830 can not send or receive MMS. The only way to send/receive pics on her phone is through email attachments.
__________________
No problem is so formidable that you can't just walk away from it
Offline  
Old 09-11-2009, 11:04 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Location: Chicago, Illinois
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sean76 View Post
Tried everything! Now it's really weird, I can mms to myself, and to to Sprint customers, and other vzw customers. But no AT&T customers! When I called and explained this before, all they could say was the phone is the problem and we'll replace! Guess that's the last and only resort, as we have tried everything else!
If you can MMS yourself and Sprint customers but not AT&T customers the problem is not on your end. Must be with AT&T. The equivalent argument would be, I can make a phone call to #a and #b but not #c. Obviously, the problem is with #c.
Offline  
Old 09-12-2009, 04:33 PM   #7 (permalink)
CrackBerry Addict
 
sean76's Avatar
 
Join Date: Oct 2006
Location: NYC
Model: 9700
OS: 6.0.0.358
Carrier: AT&T, VZW
Posts: 704
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by hrmles1 View Post
If you can MMS yourself and Sprint customers but not AT&T customers the problem is not on your end. Must be with AT&T. The equivalent argument would be, I can make a phone call to #a and #b but not #c. Obviously, the problem is with #c.

Nope, the problem was 100% with Verizon, called up 4 times, an still they could not rectify the problem! I even exchanged it, still the same problem. What made me return it for good was when one of my friends on vzw said he was having the same problem. I wound up returning and cancelling the line. Opened up a spare line on my AT&T account and picked up a Curve 8900. So far, perfect! Sorry Tour, I tried...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.