BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-13-2009, 09:52 PM   #1 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Please Login to Remove!

Wirelessly posted (White and Nerdy)

So, I got my tour today. After forever, I finally got everything working.. Except GPS. I ran a test and it reads fine, but google maps doesn't seem to get the signal... I got all the settings properly set. I'm on sprint.

Anything I missed?
Offline  
Old 09-13-2009, 09:58 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Joe1004's Avatar
 
Join Date: Jul 2005
Location: NY
Model: Z10
OS: 10.0.9.42
PIN: t of ale anyone?
Carrier: VZW
Posts: 374
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Mine works fine and has been

GPS Services set to "Location On" and new install of google maps??
__________________
Z10 and PlayBook <- 9650<- 9630 <- 8330 <- 8130 <- 8830 <- 8703e <- 7130e <- 7250
Offline  
Old 09-13-2009, 10:00 PM   #3 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

Yes sir... Ill play with it some more
Offline  
Old 09-13-2009, 10:01 PM   #4 (permalink)
Thumbs Must Hurt
 
Mattywalnuts's Avatar
 
Join Date: Oct 2007
Location: Long Island, NY
Model: 8830
OS: 4.5.0.138
PIN: Options->Status->Hmm
Carrier: Evil Empire
Posts: 105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dankarlinski View Post
Wirelessly posted (White and Nerdy)

So, I got my tour today. After forever, I finally got everything working.. Except GPS. I ran a test and it reads fine, but google maps doesn't seem to get the signal... I got all the settings properly set. I'm on sprint.

Anything I missed?
Are you outside, sometimes to get an accurate signal you have to be outside the same way as if you were using a Tom Tom or Garmin.

just a thought
__________________
Me: 8830 > Pre > 8830 > Moto Droid

Wifey: Pre > 8530
Offline  
Old 09-13-2009, 10:08 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Joe1004's Avatar
 
Join Date: Jul 2005
Location: NY
Model: Z10
OS: 10.0.9.42
PIN: t of ale anyone?
Carrier: VZW
Posts: 374
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I will say this... My first Tour (I'm on unit #3) seemed to grab GPS signal WAY better than the one I am on now. BlackBerry maps would work indoors as long as you had a window close by and it would see 5 or 6 satellites.

Now it just plain doesn't work unless you are VERY close to the window or outside, and fewer satellites. Some other posts elsewhere have had some flakiness with GPS similar to what I stated here and I believe I have heard some people having issues with Google Maps.

The only thing GPS related I can't get to work is Geotagging in the camera. It doesn't show a GPS lock unless BlackBerry maps is open and locating.
__________________
Z10 and PlayBook <- 9650<- 9630 <- 8330 <- 8130 <- 8830 <- 8703e <- 7130e <- 7250
Offline  
Old 09-13-2009, 10:15 PM   #6 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

I heard somewhere (here, probably) that the GPS via Google Maps wasn't yet working with the Tour. At least it wasn't when it first came out. I had it on mine and experienced the same issue. Haven't used it in several weeks, though.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 09-13-2009, 10:25 PM   #7 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,022
Post Thanks: 50
Thanked 303 Times in 291 Posts
Default

My GPS works great with BlackBerry Maps, but the GPS simply will not hook up with Google Maps.

When I had the Bold, AT&T kept deleting my BlackBerry Maps. I didn't care because Google Maps worked perfectly well. Now it's the opposite. Although Google Maps doesn't get deleted by the carrier (now Sprint), it's BB Maps I use and Google Maps that's useless. Funny old world, eh?
Offline  
Old 09-14-2009, 04:07 AM   #8 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (White and Nerdy)

No luck with google maps. Trapster sees it fine though. I did notice that trapster popped up with that little firewall/gps permission thing... Google maps did not
Offline  
Old 09-14-2009, 08:28 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Location: NoVA
Model: 9630
Carrier: Sprint
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dankarlinski View Post
Wirelessly posted (White and Nerdy)

....google maps doesn't seem to get the signal... I got all the settings properly set. I'm on sprint.

Anything I missed?
Same thing with me. A few apps work perfectly (Telenav, GPSLogger), while others don't lock a signal at all (Google Maps, Poynt, SportyPal).

Weird, and annoying. Hoping the next OS upgrade fixes things; I might try the latest beta, I'm currently running 4.7.1.40 (77)
Offline  
Old 09-14-2009, 03:01 PM   #10 (permalink)
Knows Where the Search Button Is
 
tcumbo's Avatar
 
Join Date: Apr 2009
Location: Chicago, IL, USA
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've *never* been able to get Google Maps to lock onto the GPS, but my Garmin and BBMaps apps read it just fine. I think it might be a Tour or a Sprint thing though (see the posters above that said it works are all Verizon folks).

If you go to Google Mobile blogs, it is a known issue and everyone there is waiting for an update to Google Maps to 'find' the GPS hardware inside the Tour. So, either users where on our forum don't actually know when their Google Maps app is reading GPS versus triangulating on the cell towers, or there is an issue with Sprint vs VZW units.
Offline  
Old 09-14-2009, 03:59 PM   #11 (permalink)
CrackBerry Addict
 
Sydman's Avatar
 
Join Date: Aug 2009
Location: Austin, TX
Model: 9930
OS: 7.0.0.374
PIN: HEAD
Carrier: Verizon BIS
Posts: 666
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

For testing purposes I downloaded Google Maps to see if it would pick up my Gps since I am on Verizon. I downloaded the latest version I am assuming 3.0.2, and loaded it up. Right off the bat as soon as the program came up and it got a fix on my GPS and was pretty dead on. Showed me right where my house is on my street. Looks like it is going to be a carrier issue with them limiting the gps.
__________________
"You can't be truly free unless you have nothing to lose."
Offline  
Old 09-15-2009, 11:59 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Location: NoVA
Model: 9630
Carrier: Sprint
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sydman View Post
...Looks like it is going to be a carrier issue with them limiting the gps.
I'm not so sure, seems like there are plenty of Sprint users that have no problems. Unfortunately, though, I'm not one of them!
Offline  
Old 09-15-2009, 12:59 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Location: CT
Model: 9650
Carrier: verizon
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

google maps is working fine with gps for me.
Offline  
Old 09-16-2009, 01:18 AM   #14 (permalink)
New Member
 
Join Date: Aug 2009
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Google maps works great on my phone
Offline  
Old 09-16-2009, 05:29 AM   #15 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,022
Post Thanks: 50
Thanked 303 Times in 291 Posts
Default

tj13 and RickyG35, are your Tours recent purchases or have you had them since they came out?

I ask because the first batch of Tours had a lot of defective trackballs. I bought on the first day of the Tour and had to replace my trackball. Since the newer Tours seem to have addressed the bogus trackball situation, perhaps they also fixed the GPS/Google Maps issue on these newer Tours.
Offline  
Old 09-16-2009, 06:09 AM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The answers with "gps works for me" is very confusing. I did alot of searching across forums including Google mobile forums. People complain about this all the time all over the place. Many suggestions were made but they are either still not working or working only for temporarily. Bottom line is that it does not work 99% of the time for Tours with Sprint. It works for Tours with Verizon. I did not pay attention to what other carriers it works on and does not work on but there are more on either sides besides Sprint and Verizon.


Even "Google employee" (on Google Mobile forum) acknowleged this issue several times in several threads that Google is investigating (and we are frustrating with this canned reply, but at least Google did not deny).

Some remedies are those that keep saying "turn the location on" which is getting old for some of us who know that already. Some say go to Options/Status and type "test" to bring up test screen and perform a test on GPS and that "wakes up" gps for Google Maps, but it works only for few of us, and it wont last. Lastly I also see those saying to fire up Google Maps, then go and swap CDMA to GSM network, and back to Google Maps and you can change GSM back to CDMA and it will work, but even that is only temporary until Google Maps returns back to triangulation method.

Hope I summarized this issue, and this is directed to Sprint users -- other users on other carriers can consider themselves lucky but can also emphathize with us
__________________
Wyndtell > Sidekick > Sidekick II > 7230 > 8830 > 9630
Offline  
Old 09-16-2009, 02:31 PM   #17 (permalink)
CrackBerry Addict
 
Sydman's Avatar
 
Join Date: Aug 2009
Location: Austin, TX
Model: 9930
OS: 7.0.0.374
PIN: HEAD
Carrier: Verizon BIS
Posts: 666
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by jkrieger View Post
-- other users on other carriers can consider themselves lucky but can also emphathize with us
Oh indeed man, we should be able to use all of the features of these phones. We pay some much for them and then pay crazy amounts monthly they should be able to do everything they are made to do. I hope they get it worked out for yall.
__________________
"You can't be truly free unless you have nothing to lose."
Offline  
Old 09-16-2009, 06:02 PM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Location: CT
Model: 9650
Carrier: verizon
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i got mine day 1. as i have posted in the gps problem thread ,when it works its great but after a few days i need to pull the battery when it stops working. i have ran the gps test and it will not fix it....i am starting to have some trackball issues also so its going back.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.