BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-29-2009, 01:36 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 9930
Carrier: Verizon
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mobile web site that was working fails (but OK with Opera)

Please Login to Remove!

I have been using the mobile version of Fuelly (m.fuelly.com) for several months with my Tour. Their login page now shows "Login" in the browser title and just a blank page. This worked fine about a week ago. Interestingly, the miniOpera browser works. I've tried different BB browser settings to no avail. Any ideas on what might cause this?
Offline  
Old 09-29-2009, 01:48 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Maybe the site changed?

Did you make any changes to your BB - update the OS, download apps, change settings?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-29-2009, 02:16 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 9930
Carrier: Verizon
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The site says they haven't changed, and I haven't made any changes to the BB.
Offline  
Old 09-30-2009, 08:22 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 9930
Carrier: Verizon
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Problem resolved - fuelly.com made a change to their page that resolved it. Why it broke in the first place is a mystery, but it is no longer an issue.
Offline  
Old 10-01-2009, 05:31 PM   #5 (permalink)
CrackBerry Addict
 
Join Date: Dec 2006
Location: US
Model: 9930
PIN: Ask please
Carrier: Verizon Wireless
Posts: 694
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

I ran into this same issue with another wap site forum. The issue is still not resolved. Had to resort to using Opera Mini.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

1pc ETX EmETX-i602 ETX CPU Module w/ Celeron 400MHz
$261.34
1pc ETX EmETX-i602 ETX CPU Module w/ Celeron 400MHz picture1pc KOYO SZ-3 CPU
$184.67
1pc KOYO SZ-3 CPU picture1PC used KONE CPU board KM773390G03 773393 H06
$441.0
1PC used KONE CPU board KM773390G03 773393 H06 picture1pc GE FANUC IC693CPU350
$643.16
1pc GE FANUC IC693CPU350 picture10PCS LA7830 Encapsulation:ZIP-7,Sanyo LA7830 – TV Signal Processors and
$6.25
10PCS LA7830 Encapsulation:ZIP-7,Sanyo LA7830 – TV Signal Processors and picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.