BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-04-2009, 06:22 PM   #1 (permalink)
Knows Where the Search Button Is
 
LobsterBoxed's Avatar
 
Join Date: Aug 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ring Tone will not change

Please Login to Remove!

All of a sudden none of my ring tones work. I am on the stock OS.I t seems to have happend after I started using BBM. Maybe just a coincidence. I have wiped the phone, reinstalled the OS. Anyone have any suggestions on this one? All that works is the classicphone ringer. No matter how I try and set another ringtone, it will still ring with the classicphone ringtone. Baffled in SW Florida
Offline  
Old 10-04-2009, 06:41 PM   #2 (permalink)
CrackBerry Addict
 
Sydman's Avatar
 
Join Date: Aug 2009
Location: Austin, TX
Model: 9930
OS: 7.0.0.374
PIN: HEAD
Carrier: Verizon BIS
Posts: 666
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

Yeah mine is doing that for two of my contacts. I had to just go in and set their custom tone to my default one to fix it. I tried deleting the contacts and everything didn't work.
__________________
"You can't be truly free unless you have nothing to lose."
Offline  
Old 10-06-2009, 02:32 PM   #3 (permalink)
New Member
 
Join Date: Mar 2007
Model: 9630
Carrier: Sprint
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same Issue

Yeah my ringers stopped working after a device swap and reactivating the BES... the only thing I did that helped was physically removing and then reinserting my SD card. I also have had issues with ringers not working that I assigned a customer SMS ringtone for. I also had to go in and manually select the default ringer. I personally cannot wait for an official 5.0 release as I'm hoping these s/w bugs will be fixed. The unofficial release worked great and I loved the improvements... but my bluetooth would pair any new devices.
Offline  
Old 10-06-2009, 06:16 PM   #4 (permalink)
Knows Where the Search Button Is
 
LobsterBoxed's Avatar
 
Join Date: Aug 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was on .53 when this happened. I wiped the phone, rebooted and then restored. Unfortunately the restore file had a corrupt setting that was causing this to happen. Luckily, I have backed up the phone many times so I went to an earlier back-up and that fixed it. I would like to reinstall the factory released OS from Sprint and then start over with a restore. Anyone know where I can find .40 from Sprint?
Offline  
Old 10-06-2009, 06:25 PM   #5 (permalink)
New Member
 
Join Date: Mar 2007
Model: 9630
Carrier: Sprint
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default .40

https://www.blackberry.com/Downloads...5a5naPOgoOsA**
Offline  
Old 10-08-2009, 06:20 AM   #6 (permalink)
Knows Where the Search Button Is
 
LobsterBoxed's Avatar
 
Join Date: Aug 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by byggpoppa View Post
Link is not working.
Offline  
Old 10-08-2009, 12:21 PM   #7 (permalink)
New Member
 
Join Date: Mar 2007
Model: 9630
Carrier: Sprint
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Weird

I just went to Blackberry.com - Support - Device Software - Sprint - 9630
Offline  
Old 10-08-2009, 12:22 PM   #8 (permalink)
New Member
 
Join Date: Mar 2007
Model: 9630
Carrier: Sprint
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Weird 2

Just make sure you select US
Offline  
Old 10-08-2009, 12:50 PM   #9 (permalink)
Knows Where the Search Button Is
 
LobsterBoxed's Avatar
 
Join Date: Aug 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by byggpoppa View Post
Just make sure you select US
Thanks!
Offline  
Old 10-08-2009, 01:07 PM   #10 (permalink)
New Member
 
Join Date: Mar 2007
Model: 9630
Carrier: Sprint
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No problem, I am currently running 5.0.230 with BBM 5 and everything is working great. Honestly it isn't perfect but everything works great and still better than 4.7...
Offline  
Old 10-09-2009, 11:27 AM   #11 (permalink)
Knows Where the Search Button Is
 
LobsterBoxed's Avatar
 
Join Date: Aug 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I may try 5.0 this weekend. I tried .53 and I think it led to the ringtone problem. Who knows. I did install BBM 5.0. It has a lot of new features, which are great. I need to install OS 5.0 if I want to use the SMS feature though.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.