BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-12-2009, 05:17 PM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tour Blackberry as Modem and Sprint

Please Login to Remove!

Hi Folks:

Great forum. My blackberry worked fine as a modem when I set it up as per forum instructions - this lasted only 7 days afterwhich I now cannot get the computer to use it. Computer communicates with modem but clearly there is an issue -- please can anyone help me.
The following is what the log shows :

10-12-2009 07:15:36.109 - File: C:\WINDOWS\system32\tapisrv.dll, Version 5.1.2600
10-12-2009 07:15:36.109 - File: C:\WINDOWS\system32\unimdm.tsp, Version 5.1.2600
10-12-2009 07:15:36.109 - File: C:\WINDOWS\system32\unimdmat.dll, Version 5.1.2600
10-12-2009 07:15:36.109 - File: C:\WINDOWS\system32\uniplat.dll, Version 5.1.2600
10-12-2009 07:15:36.109 - File: C:\WINDOWS\system32\drivers\modem.sys, Version 5.1.2600
10-12-2009 07:15:36.109 - File: C:\WINDOWS\system32\modemui.dll, Version 5.1.2600
10-12-2009 07:15:36.125 - File: C:\WINDOWS\system32\mdminst.dll, Version 5.1.2600
10-12-2009 07:15:36.125 - Modem type: Standard 33600 bps Modem
10-12-2009 07:15:36.125 - Modem inf path: mdmgen.inf
10-12-2009 07:15:36.125 - Modem inf section: Gen336
10-12-2009 07:15:36.125 - Matching hardware ID: mdmgen336
10-12-2009 07:15:36.125 - 115200,8,N,1, ctsfl=0, rtsctl=1
10-12-2009 07:15:36.125 - Initializing modem.
10-12-2009 07:15:36.125 - DSR is low while initializing the modem. Verify modem is turned on.
10-12-2009 07:15:36.125 - CTS is low while initializing modem.
10-12-2009 07:15:36.125 - Send: AT<cr>
10-12-2009 07:15:36.140 - Recv: <cr><lf>OK<cr><lf>
10-12-2009 07:15:36.140 - Interpreted response: OK
10-12-2009 07:15:36.140 - Send: ATE0V1<cr>
10-12-2009 07:15:36.140 - Recv: <cr><lf>OK<cr><lf>
10-12-2009 07:15:36.140 - Interpreted response: OK
10-12-2009 07:15:36.156 - Send: AT<cr>
10-12-2009 07:15:36.156 - Recv: <cr><lf>OK<cr><lf>
10-12-2009 07:15:36.156 - Interpreted response: OK
10-12-2009 07:15:36.156 - Sending user initialization commands.
10-12-2009 07:15:36.171 - Send: AT+cgdcont=1, "IP","wap.voicestream.com"<cr>
10-12-2009 07:15:36.187 - Recv: <cr><lf>OK<cr><lf>
10-12-2009 07:15:36.187 - Interpreted response: OK
10-12-2009 07:15:36.187 - Waiting for a call.
10-12-2009 07:15:36.203 - Send: ATS0=0<cr>
10-12-2009 07:15:36.203 - Recv: <cr><lf>OK<cr><lf>
10-12-2009 07:15:36.203 - Interpreted response: OK
10-12-2009 07:15:36.250 - 115200,8,N,1, ctsfl=0, rtsctl=1
10-12-2009 07:15:36.250 - Initializing modem.
10-12-2009 07:15:36.250 - DSR is low while initializing the modem. Verify modem is turned on.
10-12-2009 07:15:36.250 - CTS is low while initializing modem.
10-12-2009 07:15:36.250 - Send: AT<cr>
10-12-2009 07:15:36.250 - Recv: <cr><lf>OK<cr><lf>
10-12-2009 07:15:36.250 - Interpreted response: OK
10-12-2009 07:15:36.265 - Send: ATE0V1<cr>
10-12-2009 07:15:36.265 - Recv: <cr><lf>OK<cr><lf>
10-12-2009 07:15:36.265 - Interpreted response: OK
10-12-2009 07:15:36.281 - Send: AT<cr>
10-12-2009 07:15:36.281 - Recv: <cr><lf>OK<cr><lf>
10-12-2009 07:15:36.281 - Interpreted response: OK
10-12-2009 07:15:36.281 - Sending user initialization commands.
10-12-2009 07:15:36.296 - Send: AT+cgdcont=1, "IP","wap.voicestream.com"<cr>
10-12-2009 07:15:36.296 - Recv: <cr><lf>OK<cr><lf>
10-12-2009 07:15:36.296 - Interpreted response: OK
10-12-2009 07:15:36.296 - Dialing.
10-12-2009 07:15:36.312 - Send: ATDT####<cr>
10-12-2009 07:15:39.015 - Recv: <cr><lf>NO CARRIER<cr><lf>
10-12-2009 07:15:39.015 - Interpreted response: No Carrier
10-12-2009 07:15:39.015 - Hanging up the modem.
10-12-2009 07:15:39.015 - Send: ATH<cr>
10-12-2009 07:15:39.015 - Recv: <cr><lf>OK<cr><lf>
10-12-2009 07:15:39.015 - Interpreted response: OK
10-12-2009 07:15:39.015 - 115200,8,N,1, ctsfl=0, rtsctl=1
10-12-2009 07:15:39.015 - Initializing modem.
10-12-2009 07:15:39.015 - DSR is low while initializing the modem. Verify modem is turned on.
10-12-2009 07:15:39.015 - CTS is low while initializing modem.
10-12-2009 07:15:39.031 - Send: AT<cr>
10-12-2009 07:15:39.031 - Recv: <cr><lf>OK<cr><lf>
10-12-2009 07:15:39.031 - Interpreted response: OK
10-12-2009 07:15:39.046 - Send: ATE0V1<cr>
10-12-2009 07:15:39.046 - Recv: <cr><lf>OK<cr><lf>
10-12-2009 07:15:39.046 - Interpreted response: OK
10-12-2009 07:15:39.062 - Send: AT<cr>
10-12-2009 07:15:39.062 - Recv: <cr><lf>OK<cr><lf>
10-12-2009 07:15:39.062 - Interpreted response: OK
10-12-2009 07:15:39.062 - Sending user initialization commands.
10-12-2009 07:15:39.078 - Send: AT+cgdcont=1, "IP","wap.voicestream.com"<cr>
10-12-2009 07:15:39.078 - Recv: <cr><lf>OK<cr><lf>
10-12-2009 07:15:39.078 - Interpreted response: OK
10-12-2009 07:15:39.078 - Waiting for a call.
10-12-2009 07:15:39.093 - Send: ATS0=0<cr>
10-12-2009 07:15:39.093 - Recv: <cr><lf>OK<cr><lf>
10-12-2009 07:15:39.093 - Interpreted response: OK
10-12-2009 07:15:39.109 - Session Statistics:
10-12-2009 07:15:39.109 - Reads : 0 bytes
10-12-2009 07:15:39.109 - Writes: 0 bytes
ATQ0V1E0 - OK
AT+GMM - 9630
AT+FCLASS=? - 0,2.0
AT#CLS=? - COMMAND NOT SUPPORTED
AT+GCI? - COMMAND NOT SUPPORTED
AT+GCI=? - COMMAND NOT SUPPORTED
ATI1 - Manufacturer: Research In Motion
Model: 9630
Revision: OS Ver: 4.1.0.70 [Sep 11 2009 13:44:49]
ESN: 0x809576D6
+GCAP: +CIS707-A, CIS-856, +MS, +ES, +DS, +FCLASS, CIS-856-A
ATI2 - Manufacturer: Research In Motion
Model: 9630


Any help appreciated --- Waxman83
Offline  
Old 10-12-2009, 05:50 PM   #2 (permalink)
BlackBerry Master
 
djm2's Avatar
 
Join Date: Jul 2007
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 4,637
Post Thanks: 29
Thanked 12 Times in 12 Posts
Default

What type of data plan do you have? If it is one of the "everything" plans, my guess is that Sprint has discovered that you were tethering and shut you down.
Offline  
Old 10-12-2009, 05:58 PM   #3 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

What are you using to tether? A DUN connection or Sprint SmartView?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 10-12-2009, 06:46 PM   #4 (permalink)
Knows Where the Search Button Is
 
hackerjoe's Avatar
 
Join Date: Sep 2009
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is was able to tether using Verizon connection manager but lately noticed I can't! And I have tried everything out there.
My guess is Sprint figured out and cut the option on their end.
I think I'm going to make a call to them and find out if its on any of our Acounts.
__________________
Is it fRiDay Y3t ?
Me likey :P
Access Denied !

Last edited by hackerjoe : 10-12-2009 at 06:48 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.