BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-15-2009, 10:19 AM   #1 (permalink)
Thumbs Must Hurt
 
stevenmz's Avatar
 
Join Date: Dec 2005
Model: 9630
OS: 5.0.0.732
Carrier: verizon
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New OS 4.7.1.110/4.7.1.57 Question

Please Login to Remove!

Mods, please don't scold me for this. I don't intend to double post. After reading my original post I"M CONFUSED. So here is a clearer question. Has anyone on Verizon, running the 4.7.1.53 OS had any luck installing the new OS version posted on the stickie. I've had no luck. Thanks for your help.
__________________
No problem is so formidable that you can't just walk away from it
Offline  
Old 10-15-2009, 10:21 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Yes.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 10-15-2009, 11:07 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
ffejie's Avatar
 
Join Date: Apr 2006
Model: 9650
OS: 6.0.0.222
Carrier: VZW
Posts: 240
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, I have not had luck. I install the file and then when I plugin it says no update needed. Will be trying again tonight.
Offline  
Old 10-15-2009, 12:41 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: New Jersey
Model: 9630
OS: 4.7.1.40
PIN: 30B42B94
Carrier: Verizon Wireless
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm still on .40 and I'm getting the same message. Not quite sure why.
__________________
Happy to be part of the BB Community!
Offline  
Old 10-15-2009, 12:58 PM   #5 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Are you guys deleting the vendor.xml file? Are you doing the upgrade via DM or Loader.exe?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 10-15-2009, 06:20 PM   #6 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9630
OS: 5.0.0.230
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This was my first non-verizon update i have done. I downloaded the update and installed it, then deleted the vendor.xml file and double clicked the loader.exe and it showed that there were no updates available.

I then rebooted the phone and plugged it into DM and did the same process again (opening the laoder.exe file) and it showed the update. Dont know if the reboot or DM had anything to do with it but it worked the second time around for me
Offline  
Old 10-15-2009, 06:47 PM   #7 (permalink)
Thumbs Must Hurt
 
stevenmz's Avatar
 
Join Date: Dec 2005
Model: 9630
OS: 5.0.0.732
Carrier: verizon
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
Are you guys deleting the vendor.xml file? Are you doing the upgrade via DM or Loader.exe?
Yes to deleting the vendor.xml file and I am clicking the Loader.exe.
__________________
No problem is so formidable that you can't just walk away from it
Offline  
Old 10-15-2009, 07:01 PM   #8 (permalink)
Thumbs Must Hurt
 
stevenmz's Avatar
 
Join Date: Dec 2005
Model: 9630
OS: 5.0.0.732
Carrier: verizon
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
Yes.
Did you install with the method in the stickie? Any thoughts as to what could be causing this problem? Please try to refrain from excess verbiage this time Penguin
__________________
No problem is so formidable that you can't just walk away from it

Last edited by stevenmz : 10-15-2009 at 07:05 PM.
Offline  
Old 10-15-2009, 07:06 PM   #9 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,753
Post Thanks: 18
Thanked 6 Times in 6 Posts
Default

Are you running XP or Vista on your PC. If Vista, search for files and make sure your check hidden files for the Vendor file.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 10-15-2009, 09:30 PM   #10 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by stevenmz View Post
Did you install with the method in the stickie?
Yes.

Quote:
Originally Posted by stevenmz View Post
Any thoughts as to what could be causing this problem?
You're not following the instructions.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 10-16-2009, 05:25 AM   #11 (permalink)
Thumbs Must Hurt
 
stevenmz's Avatar
 
Join Date: Dec 2005
Model: 9630
OS: 5.0.0.732
Carrier: verizon
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
Yes.


You're not following the instructions.
You're being a lousy mod. If you have nothing instructive to contribute I would suggest you not contribute at all. People come here for help. When you don't have an answer why do you bother commenting? I was able to do the upgrade last night by downgrading first, effectively removing .53, then doing the upgrade to .57 by clicking the apploader file as I had before. Perhaps this will help some of the other folks experiencing this issue.
__________________
No problem is so formidable that you can't just walk away from it
Offline  
Old 10-16-2009, 06:55 AM   #12 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by stevenmz View Post
You're being a lousy mod. .
I'm not a moderator.

Quote:
Originally Posted by stevenmz View Post
If you have nothing instructive to contribute I would suggest you not contribute at all.
Nothing to contribute? I answered the questions that you asked, accurately.

Most people generally mistake succinctness with rudeness. It's OK if you're one of them. My feelings aren't hurt.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org

Last edited by penguin3107 : 10-16-2009 at 07:07 AM.
Offline  
Old 10-16-2009, 10:19 AM   #13 (permalink)
Thumbs Must Hurt
 
stevenmz's Avatar
 
Join Date: Dec 2005
Model: 9630
OS: 5.0.0.732
Carrier: verizon
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
I'm not a moderator.


Nothing to contribute? I answered the questions that you asked, accurately.

Most people generally mistake succinctness with rudeness. It's OK if you're one of them. My feelings aren't hurt.
I'm not 'most' people, whoever they may be. I never intended to hurt your feelings and I never said you were being rude..........hmmmmm, those observations speak volumes. Lets just say that your input was succinct and useless. Perhaps, Mr. Penguin, you should concentrate on the quality of your reply's and less on the volume. No further commentary needed. "yawn"....time to move on.
__________________
No problem is so formidable that you can't just walk away from it
Offline  
Old 10-16-2009, 01:48 PM   #14 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by stevenmz View Post
Perhaps, Mr. Penguin, you should concentrate on the quality of your reply's and less on the volume
OK.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 10-16-2009, 05:33 PM   #15 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Did you search your entire hard drive for a vendor.xml file? Do you have a 9630 folder under the Shared/Loader Files directory?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 10-16-2009, 11:43 PM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
PressureDrop's Avatar
 
Join Date: Dec 2006
Model: dr01d
OS: FroYo
Carrier: Verizon (LTE!)
Posts: 335
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

from http://www.blackberryforums.com/gene...ilanguage.html
Quote:
Originally Posted by PressureDrop View Post
Desktop Manager saw the installed new version and said "no software updates are required" whenever I clicked "next", but using the "double click on "Loader.exe."" method installed it right away.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.