BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-22-2009, 02:46 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2009
Model: Bold
PIN: N/A
Carrier: T-Mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browser doesn't work

Please Login to Remove!

Just bought unlocked Verizon Blackberry Tour and use it with T-mobile SIM card. Blackberry internet service plan is installed as well.

The problem is I can't use the browser (the BB messenger and email are working though). It always says "your device does not currently have any browser configuration service book entries. please contact your service provider to enable the browser device".

I called the T-mobile cust service but they gave up and suggested me to look up in google. So, I did look up in google and did everything (re-send service book, re-plug the battery, etc) but none of them is working. There is a poster said that I have to delete and undelete the browser config, but I can't even find that in the service book ..... It's so frustrating

Anyone have any idea or suggestions?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.