BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9600 Series Discussion - Tour (http://www.blackberryforums.com/general-9600-series-discussion-tour/)
-   -   Removing BBM 5.0 Group Calendar (http://www.blackberryforums.com/general-9600-series-discussion-tour/208114-removing-bbm-5-0-group-calendar.html)

Odd Job 10-22-2009 05:44 PM

Removing BBM 5.0 Group Calendar
 
Here's the problem. I made a group in BBM 5.0 and noticed that a Group Calendar was formed. Not wanting ANOTHER calendar, I deleted the group but the calendar stayed.

I've been racking my brain trying to delete it as I only want to use only one calendar, tried everything "in the book" and been searching numerous forums and cannot find an answer...anyone have an easy fix???

If I can remove this "group calendar" I'll be successful..(I was able to delete even my default calendar, man what a P.I.T.A. that was)

Looking forward to some solutions!! THANKS! ;-)

Sydman 10-22-2009 07:08 PM

Downgrade from BBM 5.0 believe they build that in as part of the new features of BBM 5.0. Cause I am not in a group and I have it too.

Odd Job 10-22-2009 08:15 PM

Thanks Sydman....it is a feature however that Group Calendar was not in the calendar list prior to make the group. Once the group was made it appeared. The. Group was deleted but the calender stayed.

I like the Blackberry Mess. 5.0 and wanted to avoid removing and then contacting everyone on my list contacts to reathorize again. I was hoping for an easier fix!

Sydman 10-22-2009 08:20 PM

I downgraded from 5.0 to 4.7 and back without having to readd contacts.

Sydman 10-22-2009 08:20 PM

And you are right abou the group calender I forgot I was part of a group but got out cause it seemed to slow my BB down.

Odd Job 10-23-2009 12:22 PM

Thanks...I'm gonna give it a try today!! I let you know what happens

Odd Job 10-23-2009 12:44 PM

Well Sydman...that didn't work...it wiped out my BBM and now nothing is showing, lost my contacts, etc...BUT THE GROUP CALENDAR still shows!!! Looks like I'm F*#@!#D :cry:

I tried download BBM 5.0 again and now my BB wont even dowload the friggin application!! I'm so frustrated...why can't RIM make things easy???

NEED HELP everybody to get back to normal operation!!

Sydman 10-23-2009 03:21 PM

So right now you are without any BBM?

Odd Job 10-23-2009 03:28 PM

Quote:

Originally Posted by Sydman (Post 1493866)
So right now you are without any BBM?

Correct....I downloaded but will not install. Says that I have it but there is no icon. I saw it in the applications but cannot bring it up. Am I totally screwed now?

Sydman 10-23-2009 03:30 PM

No. I would do 1 or 2 things. Either trying resending service books and see if the messanger pops up. Or go under applications and delete it. Do a battery pull and then go download it again from App world.

Odd Job 10-23-2009 04:58 PM

Quote:

Originally Posted by Sydman (Post 1493876)
No. I would do 1 or 2 things. Either trying resending service books and see if the messanger pops up. Or go under applications and delete it. Do a battery pull and then go download it again from App world.

1. How do you send a service book?
2. I went to applications and it is not in the folder and when I see it in the applications area under options tag, I cannot delete it.
3. I've done several battery pulls

THANKS FOR YOUR PATIENCE Sydman!!

Sydman 10-23-2009 05:00 PM

1. Go to options<advanced<host routing table<register now
2. When you go to options<advanced<applications< it is not listed?
That means it didn't install properly. Download again from app world.

Odd Job 10-23-2009 05:13 PM

I went there and it has a bunch of things like

Verizon (240)
Verizon (71440)
etc
etc
etc

ps: I downloaded but there was a message that said "there was a problem with the installation"

Sydman 10-23-2009 05:16 PM

Yeah. If the BBM app is not even listed under the applications resending service books won't help. I would just download it again from app world. But if you ever do needs to resend service books you were in the right place you just the menu button and register now.

Odd Job 10-23-2009 05:26 PM

I don't know what's happening...it's downloading and trying to install again, but it's having problems insrtalling.....pulling my hair out and about to "punt" it out of the ball park!!

Sydman 10-23-2009 05:28 PM

What is going on in the install?

Odd Job 10-23-2009 05:30 PM

it's hanging...been waiting for at least 15 minutes now...looks like it's frozen..should take that long should it??

Odd Job 10-23-2009 05:32 PM

I'll be back in two hours...have to go up in the air and fly right now

Sydman 10-23-2009 05:38 PM

No its pretty quick download. Couple mins at most. Could be getting bad reception since in airport. I tried downloading it on my friends curve and it tooks forever and froze at 95 percent. Thinking it was cause were we in our building. Tested to withstand a cat 5 hurricane so that should be expected.

Odd Job 10-23-2009 08:01 PM

Quote:

Originally Posted by Sydman (Post 1493944)
No its pretty quick download. Couple mins at most. Could be getting bad reception since in airport. I tried downloading it on my friends curve and it tooks forever and froze at 95 percent. Thinking it was cause were we in our building. Tested to withstand a cat 5 hurricane so that should be expected.

OK..I'm back at the airport.....it downloaded the app is not installing..it froze during installation.


All times are GMT -5. The time now is 02:24 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.