BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-25-2009, 01:16 AM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9630
PIN: N/A
Carrier: sprint
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default GPS error

Please Login to Remove!

Hi i have had my tour for near a month now. After about two weeks i noticed the telenav system was not picking up a gps signal the majority of the time. This made it impossible to run the actual drive system i could do a search as long as i put in the town. I took it to sprint they took everything off and then put it all back on after about two hours dealing with them becasue they never loaded back up my internet, it worked.

Well here about two weeks later and the POS is doing it again. All the settings are correct the thing worked fine several days ago. Is anyone else having a problem with this phone and or system. Since that cleaning of the system worked before i dont think the phone has a bad gps locator in it just must be something with the software. Any insight would be much appreciated as i have little free time to keep taking this back.

Forgot to mention it says gps not available go to open area, this will be when theres not a cloud in the sky.

Last edited by menecer24 : 10-25-2009 at 01:23 AM.
Offline  
Old 10-28-2009, 06:00 AM   #2 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'd recommend a complete wipe of the system. You might also want to consider changing your OS. What OS are you running?
Offline  
Old 10-28-2009, 06:40 AM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

I wouldn't do a wipe or an OS upgrade just yet. Not before you have eliminated the possibilities.

Did you do a battery pull? What apps have you loaded that might be using GPS? Are you on BES?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 10-29-2009, 10:45 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Steve's Avatar
 
Join Date: Dec 2004
Location: Cedar Falls, Iowa
Model: 9630
Carrier: Sprint
Posts: 490
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Sprint Tour has been doing the same thing lately, within last 2 weeks. A battery-pull would bring GPS back. I'm usually near a window or outside.

I haven't done any troubleshooting steps yet. On 4.7.1.57 and gonna grab .61 tonight.


Steve
__________________
9630 Tour - Sprint
Offline  
Old 11-04-2009, 01:02 PM   #5 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9630
PIN: N/A
Carrier: sprint
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ive done the batt pull which kinda worked ive had to reinstall the telenave system twice it works each time after i do it. I did do the last os upgrade that came out like a week ago from sprint. I have the usual gps stuff plus google maps. Roughly the gps system in this thing is junk besides when it actually works then it is the best one i have used over my instinct and pre. Guess I should have just waited for the HTC Hero.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.