BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-07-2009, 11:32 AM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9630
PIN: N/A
Carrier: sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default video issue

Please Login to Remove!

Hello every 1..... I hav a blackberry tour thru sprint and I was wondering how can I watch videos from youtube. Everytime I try it says error.... Wat do I need 2 do..... If sum 1 can help me out it would b great
Offline  
Old 11-07-2009, 11:43 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

What about http://m.youtube.com/?
__________________
- Ira
Offline  
Old 11-08-2009, 05:01 PM   #3 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9630
PIN: N/A
Carrier: sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Wirelessly posted (8820)

What about YouTube - Broadcast Yourself.?
I tried still get n error messege..... R there any other options for the tour 2 watch videos on you tube
Offline  
Old 11-08-2009, 05:03 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

du u have a data plan wit sprin?
Offline  
Old 11-08-2009, 06:28 PM   #5 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9630
PIN: N/A
Carrier: sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
du u have a data plan wit sprin?
Yea I hav unlimited internet...... I just tried 2 watch Michael Jackson new song this is it..... I tried 3 diff videos all said error.....
Offline  
Old 11-08-2009, 06:31 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

What browser are you using? Have you experimented with the settings?
__________________
- Ira
Offline  
Old 11-08-2009, 06:32 PM   #7 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

du yu have a blackbery data plan on da acct.
It iz very importnt that u hve a BlackBerry Data Plan on da sprin.
Offline  
Old 11-08-2009, 09:13 PM   #8 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9630
PIN: N/A
Carrier: sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Wirelessly posted (8820)

What browser are you using? Have you experimented with the settings?
I have played with setting...... Wat do u mean by brower and I'm using......
Offline  
Old 11-08-2009, 09:17 PM   #9 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9630
PIN: N/A
Carrier: sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
du yu have a blackbery data plan on da acct.
It iz very importnt that u hve a BlackBerry Data Plan on da sprin.
I do hav a bb data plan on all my bb..... I didn't hav prob watch n youtube w/curve...... I can watch video on the curve which is my old fone I gav 2 my daughter.... I tried watch n same video on my tour I keep get n error..... I just don't get it.....
Offline  
Old 11-08-2009, 09:48 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 126
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you are using the BlackBerry browser (as opposed to Opera, Bolt, etc.), make sure that the "browser identification" is set to "blackberry," and not "Internet Explorer." To check this setting, open the browser, hit the menu key, go into "browser configuration," and then set broswer identification to "blackberry." Hopefull that helps.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.