BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-11-2009, 04:05 PM   #1 (permalink)
Thumbs Must Hurt
 
k9th's Avatar
 
Join Date: Dec 2008
Location: Decatur, IN
Model: 9630
OS: 5.0.0.975
PIN: 30D86D60
Carrier: VZW
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Icons Won't Update

Please Login to Remove!

I recently loaded .61 OS and have found that my email icon, message icon, and weatherbug icon now do not update about 30 minutes after pulling the battery. By that I mean whatever is showing on weatherbug, moon and stars, total sun, whatever just are stuck there. On the email and message icons, the small red star that indicates the arrival of an unseen item does not show up at all.

When I view the full screen of icons by pressing the BB button from the home screen, those icons for the same apps will update but not on the home screen.

Everything else seems to work fine.

Anyone else having this issue and is there any fix? I am on VZW and a BES.
__________________
Tim
Offline  
Old 11-11-2009, 04:16 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

You move the icon to below the first 6, and then move it back.
Don't know why this works, just know that it does.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 11-11-2009, 04:28 PM   #3 (permalink)
Thumbs Must Hurt
 
k9th's Avatar
 
Join Date: Dec 2008
Location: Decatur, IN
Model: 9630
OS: 5.0.0.975
PIN: 30D86D60
Carrier: VZW
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will give that a try. Thanks
__________________
Tim
Offline  
Old 11-11-2009, 04:53 PM   #4 (permalink)
Thumbs Must Hurt
 
k9th's Avatar
 
Join Date: Dec 2008
Location: Decatur, IN
Model: 9630
OS: 5.0.0.975
PIN: 30D86D60
Carrier: VZW
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I moved them down, went back to the home screen and then went back and moved them back. I still have the same result. Should I perhaps pull the battery before returning them to the first six?
__________________
Tim
Offline  
Old 11-11-2009, 07:25 PM   #5 (permalink)
Thumbs Must Hurt
 
k9th's Avatar
 
Join Date: Dec 2008
Location: Decatur, IN
Model: 9630
OS: 5.0.0.975
PIN: 30D86D60
Carrier: VZW
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update - I moved them and then pulled the battery. After reboot I noticed that now they were stuck with the red star and it wouldn't update and show I had read the items. The weatherbug still had the lady bug icon and wouldn't change. I pulled the battery after I had moved them and they now appear to be working correctly. Strange from a programming perspective.
__________________
Tim
Offline  
Old 11-15-2009, 08:02 AM   #6 (permalink)
Thumbs Must Hurt
 
k9th's Avatar
 
Join Date: Dec 2008
Location: Decatur, IN
Model: 9630
OS: 5.0.0.975
PIN: 30D86D60
Carrier: VZW
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Further Update - This is not a permanent fix. After about two days the problem is present again.
__________________
Tim
Offline  
Old 11-25-2009, 01:11 PM   #7 (permalink)
Thumbs Must Hurt
 
k9th's Avatar
 
Join Date: Dec 2008
Location: Decatur, IN
Model: 9630
OS: 5.0.0.975
PIN: 30D86D60
Carrier: VZW
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Another update - I recently updated the BB App World, Yahoo Msgr, and Windows Live Msgr. applications and now the icons update with no problem whatsoever. Go Figure! Perhaps a more recent version of a common file was loaded and solved the problem - who knows - but it is fixed.
__________________
Tim
Offline  
Old 11-25-2009, 01:16 PM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,729
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

Thanks for the update. Interesting.
__________________
- Ira
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.