BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-22-2009, 09:05 PM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9630
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unlocked Tour not working on AT&T PAYG

Please Login to Remove!

Unlocked a new verizon Tour. Purchased an "orange" AT&T sim card and had them activate it at the AT&T store along with a new number with the pay as you go plan. While I am able to get text messages, I am not able to make or receive any calls, I get an error message that says "congestion" along with a busy signal... I called AT&T they informed me there were no outages in the area. I get full bars for signal and it says EDGE...

What am I doing wrong???
Offline  
Old 11-22-2009, 09:34 PM   #2 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9630
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Interstingly enough, when I put my wife's T-mobile sim in the phone, it can make and receive calls, but not with the AT&T sim card.
Offline  
Old 11-23-2009, 09:22 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having a similar problem. I can't get email working. I had to adjust some settings to start making and receiving calls. I can do calls and get texts now. Let me see if I can figure out what I did!
Offline  
Old 11-23-2009, 09:29 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Frogie, you should drop by an ATT store and ask for a SIM swap, they will do it for free, just explain the problems you're having
Offline  
Old 11-23-2009, 09:30 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by wmflyfisher View Post
I'm having a similar problem. I can't get email working. I had to adjust some settings to start making and receiving calls. I can do calls and get texts now. Let me see if I can figure out what I did!
@wm, That's not similar, your problem is email. Are you on a Pay as your go ATT sim?
Offline  
Old 11-23-2009, 11:16 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
@wm, That's not similar, your problem is email. Are you on a Pay as your go ATT sim?
Thanks J. Yeah not really the same problem but it's still not working. I think it's because the privious owner needs to have BIS account released. Hopefully that will clear things up. No, I'm using a regular ATT SIM card.
Offline  
Old 11-23-2009, 11:18 AM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

A pin registration on another account would affect data and email for the original poster here, would not have any affect on the voice communication.
Offline  
Old 11-26-2009, 12:30 PM   #8 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9630
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

JSanders,
I took the phone to AT&T and they tried several sims to no avail. They tried the my sim in diff phone and were able to make calls, just not mine. Phone is new. I wiped it off and installed OS from scratch all had the same problem. I tried installing 5.0 but wasn't able to see it in the installer.
Am I overlooking anything? Is there a different OS I need to install?
Happy Thanksgiving!
Offline  
Old 11-26-2009, 12:47 PM   #9 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Exchange the Tour for one that works, then. Seems that would solve the problem.

Installing an OS won't affect the voice problems.

Good luck, and Happy ThanksGiving to you as well.
Offline  
Old 11-30-2009, 03:00 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Location: Tampa, FL
Model: 9630
OS: 5.0.0.191
PIN: N/A
Carrier: Verizon
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried changing the Network Technology setting to GSM? I have noticed that if I change mine to that, I will pick up an AT&T network, even without the phone being unlocked. I just can't make calls with that setting selected.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.