BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-30-2009, 04:20 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Tri-Tip's Avatar
 
Join Date: Aug 2005
Model: 9650
Carrier: Verizon
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default All Tones Stop Working, Ringer, E-Mail, etc.

Please Login to Remove!

This is the oddest thing that started when I replaced my Tour in late September. My first phone was fine, but then the trackball wasn't working, so Verizon replaced it.

With the new phone, every so often, all tones will stop working...the phone won't ring, won't beep for an e-mail or alarm, doesn't make the tone when dialing from the keypad or a pre-programmed number, and speaker phone doesn't work.

Verizon replaced the phone, but the new one has the same issue.

We're on a BES system, so Verizon thought that it might possibly be the configuration. I wiped my handheld and used it just as a phone and the same thing happened, so I know it's not our BES.

What I just realized is that this always happens on a Monday...every Monday.

I do a battery pull, and once the phone reboots after about 10 minutes, it's fine again.

Verizon and RIM claim that they have not had any other reported issues, but I wanted to see what those on Blackberryforums might now.

Any help is appreciated!
__________________
Blackberry User since Feb 2004: 7250->8703e->8830->Storm->Curve->Storm (why?!?)->Tour->Bold->Touch
Offline  
Old 11-30-2009, 04:24 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

Stay in bed on Mondays.



Seriously, weird. I don't have a clue.
__________________
- Ira

Last edited by aiharkness : 11-30-2009 at 04:26 PM.
Offline  
Old 11-30-2009, 07:59 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Model: 9650
Carrier: Sprint
Posts: 67
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

I had the same issue with mine today. Once I pulled the battery and rebooted it was ok.
Offline  
Old 12-01-2009, 09:37 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2005
Location: LA
Model: 9630
Carrier: Sprint
Posts: 209
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmmm is RIM messing with us?
I had the same issue with 2 of them today. Still doing the same.
Are they changing sounds remotely or something? lol
__________________
GREEN BiG BiRDZ/ YELLOW & BLUE NiKE'S!
Offline  
Old 12-01-2009, 06:21 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Minnesota
Model: 9630
OS: 5.0.0.643
PIN: N/A
Carrier: Verizon
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had the same problems with no sound until I did a battery pull. I have also had problems with alerts once I set a custom ring tone for different people. It may have been I needed to do a battery pull.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.