BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-17-2009, 05:53 PM   #1 (permalink)
Thumbs Must Hurt
 
stevenmz's Avatar
 
Join Date: Dec 2005
Model: 9630
OS: 5.0.0.732
Carrier: verizon
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default VZAccess Manager Issue With 5.0 OS

Please Login to Remove!

I recently upgraded to 5.0.0.230 and am having an issue with VZAccess Mgr recognizing my Tour. Is this a known issue? If so, any resolution?
__________________
No problem is so formidable that you can't just walk away from it
Offline  
Old 12-18-2009, 04:30 AM   #2 (permalink)
Thumbs Must Hurt
 
stevenmz's Avatar
 
Join Date: Dec 2005
Model: 9630
OS: 5.0.0.732
Carrier: verizon
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by stevenmz View Post
I recently upgraded to 5.0.0.230 and am having an issue with VZAccess Mgr recognizing my Tour. Is this a known issue? If so, any resolution?
Unistalled VZAccess 7.2 and installed 6.9 from a BB cd that came with a family members 9530. Problem solved. I am able to connect with no issues. Hopefully Sun Micro will get its act together and update their app to work with 5.0 OS.
__________________
No problem is so formidable that you can't just walk away from it
Offline  
Old 12-18-2009, 07:12 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Location: Woonsocket, RI
Model: 9630
Carrier: Verizon
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by stevenmz View Post
Unistalled VZAccess 7.2 and installed 6.9 from a BB cd that came with a family members 9530. Problem solved. I am able to connect with no issues. Hopefully Sun Micro will get its act together and update their app to work with 5.0 OS.
In all probability, they will "get their act together" once an official 5.0 is released. Many developers wont waste their time programming for a beta OS.
__________________
Ron Bernier
Woonsocket RI
Offline  
Old 12-18-2009, 08:47 AM   #4 (permalink)
CrackBerry Addict
 
visortgw's Avatar
 
Join Date: Apr 2007
Location: Upstate NY
Model: 9930
OS: 7.0.1.163
Carrier: Verizon Wireless
Posts: 540
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by stevenmz View Post
Unistalled VZAccess 7.2 and installed 6.9 from a BB cd that came with a family members 9530. Problem solved. I am able to connect with no issues. Hopefully Sun Micro will get its act together and update their app to work with 5.0 OS.
It is possible that the correct drivers were not installed using VZAM 7.2 since there is currently no supported 7.2 for the 9630 -- 7.0.14 is the latest that is bundled with RIM drives.
Offline  
Old 12-18-2009, 08:06 PM   #5 (permalink)
Thumbs Must Hurt
 
stevenmz's Avatar
 
Join Date: Dec 2005
Model: 9630
OS: 5.0.0.732
Carrier: verizon
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by RBernier View Post
In all probability, they will "get their act together" once an official 5.0 is released. Many developers wont waste their time programming for a beta OS.
Well said. Got a bit carried away having had so little issue with the 5.0.0.230. Runs all other apps I'm using with one hand tied behind its back!
__________________
No problem is so formidable that you can't just walk away from it
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.