BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-22-2009, 10:22 AM   #1 (permalink)
New Member
 
Join Date: Dec 2009
Model: 9630
PIN: N/A
Carrier: sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email Voicemail Issues

Please Login to Remove!

I just got 9630 yesterday, and whenever i try to play a voicemail (wav) file the application loads and the voicemail name starts scrolling on the screen but the file never plays. It shows the length of the voicemail but when you press play nothing happens. Any help would be appreciated.

Thanks
Offline  
Old 12-22-2009, 10:36 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Dec 2006
Location: US
Model: 9930
PIN: Ask please
Carrier: Verizon Wireless
Posts: 694
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

Is this visual voicemail?
Offline  
Old 12-22-2009, 10:48 AM   #3 (permalink)
New Member
 
Join Date: Dec 2009
Model: 9630
PIN: N/A
Carrier: sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No just a normal voice mail.
Offline  
Old 12-22-2009, 11:06 AM   #4 (permalink)
CrackBerry Addict
 
Join Date: Dec 2006
Location: US
Model: 9930
PIN: Ask please
Carrier: Verizon Wireless
Posts: 694
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

Are you just playing your regular voicemail? Are you putting the speakerphone on? Hit the $ key while calling your voicemail.
Offline  
Old 12-22-2009, 11:21 AM   #5 (permalink)
New Member
 
Join Date: Dec 2009
Model: 9630
PIN: N/A
Carrier: sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry if i wasn't clear, these voicemails come through my work email (not yahoo or google email) as attachments. The attachments are wav files, I click open attachment and when the player loads and I hit play nothing happens but name of attachment is scrolling on the screen.
Offline  
Old 12-22-2009, 01:54 PM   #6 (permalink)
CrackBerry Addict
 
Join Date: Dec 2006
Location: US
Model: 9930
PIN: Ask please
Carrier: Verizon Wireless
Posts: 694
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

Oh. Perhaps the file is not supported on the Tour's media player. Are they possibly encoded?
Offline  
Old 03-17-2010, 08:59 PM   #7 (permalink)
New Member
 
Join Date: Nov 2006
Model: 9330
Carrier: Sprint
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

we have the same thing for 10 users all with 9630.

I will check if newer os will fix issue.
Offline  
Old 03-18-2010, 03:00 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: New York
Model: 9630
Carrier: Verizon Wireless
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you are on a BES, maybe the IT policy does not allow media files to be downloaded.
Offline  
Old 03-24-2010, 02:53 PM   #9 (permalink)
New Member
 
Join Date: Nov 2006
Model: 9330
Carrier: Sprint
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I checked the IT polices and they are all defaults.

any way if the policy was enabled to not allow downloads then it would not play or download @ all.

it cuts off then end of the wav file (about 4 seconds short)

I will be trying another model BB on the same server since all the users have the same model but there are different handheld os's and even the newer versions have the same issue.

They are all on 4.7 on the handheld

I will be trying to go to 5.0 and remove the vendor xml and they load that up and activate it and see if it works.
Offline  
Old 04-01-2010, 09:46 AM   #10 (permalink)
New Member
 
Join Date: Jun 2005
Model: 9630
Carrier: Verizon Wireless
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Our Blackberry Tour users are having the exact same problem. They open the wav audio attachment in their emails on the handheld and no matter what size or length of the message it always cuts off a few seconds short. My Blackberry Curve and iPhone users are not having this issue, so I would be inclined to believe it might be with this specific model phone; however, no one has complained about this issue until a week ago, which just so happens to be the same time that I've been seeing people post that this problem is happening. Anyone have any ideas as to how to fix this? The OS is already on the highest version Verizon had to offer.
Offline  
Old 04-01-2010, 11:19 AM   #11 (permalink)
New Member
 
Join Date: Jun 2005
Model: 9630
Carrier: Verizon Wireless
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Verizon came out with 5.0 OS for the Tour last night. I update one Tour with it and so far I haven't had any of my audio messages cut off when choosing the Preview function.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

DELL 5130cdn High Capacity Black Toner - OEM, SEALED (CT201348)
$89.0
DELL 5130cdn High Capacity Black Toner - OEM, SEALED  (CT201348) pictureGenuine OEM New Open Box Dell G20VW Magenta Toner Cartridge; E525 Series
$39.98
Genuine OEM New Open Box Dell G20VW Magenta Toner Cartridge; E525 Series pictureDell 3130cnd 3130cn Fuser Unit - 110 / 120 Volt DPN : M508D OEM MFG REFB
$99.99
Dell 3130cnd 3130cn Fuser Unit - 110 / 120 Volt  DPN : M508D   OEM MFG REFB   pictureOriginal OEM Projector Bulb Lamp for OCF900 2400 MP 2400-MP Genuine Dell *NIB*
$59.99
Original OEM Projector Bulb Lamp for OCF900 2400 MP 2400-MP Genuine Dell *NIB* pictureDELL 725-BBBQ / P82J5 Lamp manufactured by DELL
$154.41
DELL 725-BBBQ / P82J5 Lamp manufactured by DELL picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.