BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-19-2010, 04:23 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: Philadelphia, PA
Model: 9930
OS: 7.0
PIN: N/A
Carrier: Verizon
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enhanced Gmail Plug In

Please Login to Remove!

I just upgraded to 5.0 and I loaded the Enhanced Gmail Plug in. But it seems to not be working? is that something I have to wait untill they come out with an updated version for 5.0 or Am I doing something wrong?
Offline  
Old 01-19-2010, 05:29 PM   #2 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have 5.0 and I have the pluin and it works, but i had the plug in installed before i upgraded you loaded after that may have something to do with it.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 01-20-2010, 11:25 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: Philadelphia, PA
Model: 9930
OS: 7.0
PIN: N/A
Carrier: Verizon
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I had the plugin loaded with the install of 5.0. I guess maybe ill try it again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.