BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-13-2010, 12:50 PM   #1 (permalink)
Knows Where the Search Button Is
 
Hey Chickie's Avatar
 
Join Date: Mar 2007
Model: 9630
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tour not ringing or alerting!! Rggghhh

Please Login to Remove!

My 9630 won't make any exterior sounds, rings, notifications... even when I switch it to loud...nothing. Any adivse??? Help.
Offline  
Old 03-13-2010, 12:55 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,754
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Wirelessly posted

Have you checked your profiles to make sure the tone is not muted?

Have you done a battery pull?
__________________
- Ira
Offline  
Old 03-13-2010, 12:59 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,754
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Wirelessly posted

Another thought . . . are the tones you are using all on the media card? What if you have selected tone stored in main memory? Same problem?
__________________
- Ira
Offline  
Old 03-13-2010, 01:01 PM   #4 (permalink)
Knows Where the Search Button Is
 
Hey Chickie's Avatar
 
Join Date: Mar 2007
Model: 9630
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ira...I just pulled battery.. I'll see if that does the trick. led light will come on but that is it. My rings are not on the media card...hmmm... I hope the battery trick helps.. I didn't even think of doing that. stay tuned......
Offline  
Old 03-13-2010, 01:08 PM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,754
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Wirelessly posted

Ok. Waiting to see if battery pull fixes. If not, another question: does speaker work? If you manually play an audio file with the media player, can you hear it?

Hopefully the battery pull sorts it out.
__________________
- Ira
Offline  
Old 03-13-2010, 01:19 PM   #6 (permalink)
Knows Where the Search Button Is
 
Hey Chickie's Avatar
 
Join Date: Mar 2007
Model: 9630
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Genius!! Battery Pull worked... why oh why I never remember that.. lesson learned!! Thanks Ira.. now I can have a great day.
Offline  
Old 03-13-2010, 01:21 PM   #7 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,754
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Wirelessly posted

Excellent!
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.