BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-19-2010, 09:24 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
ep8703's Avatar
 
Join Date: Feb 2008
Model: Z10
OS: 10.2.1371
PIN: N/A
Carrier: AT&T
Posts: 209
Post Thanks: 0
Thanked 1 Time in 1 Post
Default registration

Please Login to Remove!

hey guys has anyone had this problem. it has happen two times tonight.
the last one one i just got. 916pm
"your handheld has been registered with the wireless network"
i didn't do anything the other came around 3hours around 6pm or so.
just setting here and i get this email. O/S is .419 on sprint
Offline  
Old 03-19-2010, 09:26 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

These have popped up (several threads on it) and no one has anything definitive except a theory that "someone" (Sprint? RIM?) restarted a server or service, generating the e-mail.
Offline  
Old 03-19-2010, 09:45 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2005
Location: Sutersville, Pa
Model: 8130
Carrier: Sprint
Posts: 267
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine happens EVERY time I do a reboot using Quickpull (I have mine scheduled at 8:05AM everyday)...
Offline  
Old 03-19-2010, 10:36 PM   #4 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,045
Post Thanks: 52
Thanked 305 Times in 293 Posts
Default

I don't use QuickPull, but if I restart my device I get the same thing. When a CDMA device makes contact with the network it automatically registers and you get the confirm email. So if your device reboots itself for any reason this will happen.
Offline  
Old 03-19-2010, 11:36 PM   #5 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default

Doesn't happen on Verizon, though.
Offline  
Old 03-20-2010, 07:45 AM   #6 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Second that I reboot via QuickPull every morning and I have yet to see that and I am on Verizon also.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 03-21-2010, 08:54 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Location: Erie, PA
Model: 9850
OS: 7.1.0.163
Carrier: Sprint
Posts: 155
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's a Sprint thing. I get it everytime I reboot my BB.
__________________
Consistently annoyed.
Offline  
Old 03-21-2010, 04:14 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2009
Location: NY's Hudson Valley
Model: 9650
OS: 6.sumthin
PIN: ch me, I'm dreaming!
Carrier: Sprint BIS
Posts: 170
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This fix worked for me.

9630 .484 reg msg/browser/3G fixes - BlackBerry Forums at CrackBerry.com
Offline  
Old 03-22-2010, 07:56 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
ep8703's Avatar
 
Join Date: Feb 2008
Model: Z10
OS: 10.2.1371
PIN: N/A
Carrier: AT&T
Posts: 209
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

didn't work for the .419 it locked my phone up had to reinstall O/S
Offline  
Old 03-22-2010, 08:24 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2009
Location: NY's Hudson Valley
Model: 9650
OS: 6.sumthin
PIN: ch me, I'm dreaming!
Carrier: Sprint BIS
Posts: 170
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry about that then.
In your demographics you have listed .484.
In the link itself it specifies .484.
"*Note - I have tested this using 9630 OS 5.0.0.484 only"
Offline  
Old 03-22-2010, 03:35 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
ep8703's Avatar
 
Join Date: Feb 2008
Model: Z10
OS: 10.2.1371
PIN: N/A
Carrier: AT&T
Posts: 209
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

oops:
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.