BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-06-2010, 11:01 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Location: Burton, Mi
Model: 9630
PIN: N/A
Carrier: vzw
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ringtones playing after ringtone play

Please Login to Remove!

Ok so here's the issue!


When I get a text message, end a phone call, an email, or a message on yahoo. My phone plays the correct ring tones then it plays a ring tone that I received in an mms message eariler today. I don't understand it anyone else have this issue? Or have a fix for it? It all started after I upgraded to .591

Thanks in advance!
Offline  
Old 04-06-2010, 11:45 PM   #2 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z30
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,169
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

A battery pull should fix this. Remove battery with the device powered on. Leave out for about 30 seconds, then reinsert battery

This mms seems to be making the rounds. A lot of people have reported the same thing.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Old 04-07-2010, 12:06 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Location: Burton, Mi
Model: 9630
PIN: N/A
Carrier: vzw
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah I did notice eariler that had quit playing the tone it was playing the day before after I poend and played a family guy ring tone a friend sent me it plays that ring tone. But yesterday it was playing a different tone all together.
Offline  
Old 04-08-2010, 09:18 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Location: Burton, Mi
Model: 9630
PIN: N/A
Carrier: vzw
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok pulled battery, no sould playing after getting sms,mms.pin.email,yahoo. Get mms today with audio, guess what, the phantom ring tone is back. And it doesn't quit while typeing or anything. This is getting annoying. Any other help other than pulling the battery every mms with audio I get? I have had several blackberrys and the is the oddest issue I have had yet.
Offline  
Old 04-08-2010, 09:28 PM   #5 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z30
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,169
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

Hmmm...are these mms coming from the same person? Can you just not open them?
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Old 04-08-2010, 09:37 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Location: Burton, Mi
Model: 9630
PIN: N/A
Carrier: vzw
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Different people, and I never know if it has audio till I open it. Its wierd. I don't know, might try to reload OS tonight if that doesn't work I don't know.
Offline  
Old 04-08-2010, 10:13 PM   #7 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z30
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,169
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

I think as long as you keep getting and opening those messages you are going to have the problem. Reloading the OS is not going to make a difference if the source of the problem is the mms and not the OS.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!

Last edited by daphne : 04-08-2010 at 10:20 PM.
Offline  
Old 04-09-2010, 12:09 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Location: Burton, Mi
Model: 9630
PIN: N/A
Carrier: vzw
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think the problem is a glitch in the OS, I haven't. Seen anywhere That it is actually playing anything when its going off. I haven't saved the audio file playing so its staying in the memory and replaying when ever an alert is triggered. The strangest part is if I'm on the phone and I answer it as soon as I hang up it will play. So I Don't know. Its just annoying when it sounds like the dukes of hazzard horn is playing after every text message I get today.
Offline  
Old 04-09-2010, 12:24 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Location: Burton, Mi
Model: 9630
PIN: N/A
Carrier: vzw
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think the problem is a glitch in the OS, I haven't. Seen anywhere That it is actually playing anything when its going off. I haven't saved the audio file playing so its staying in the memory and replaying when ever an alert is triggered. The strangest part is if I'm on the phone and I answer it as soon as I hang up it will play. So I Don't know. Its just annoying when it sounds like the dukes of hazzard horn is playing after every text message I get today.
Offline  
Old 04-09-2010, 03:52 AM   #10 (permalink)
Thumbs Must Hurt
 
BB-Tech support's Avatar
 
Join Date: Apr 2010
Location: Ontario
Model: 9790
PIN: N/A
Carrier: Rogers
Posts: 162
Post Thanks: 0
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by bridgecard View Post
Ok so here's the issue!


When I get a text message, end a phone call, an email, or a message on yahoo. My phone plays the correct ring tones then it plays a ring tone that I received in an mms message eariler today. I don't understand it anyone else have this issue? Or have a fix for it? It all started after I upgraded to .591

Thanks in advance!
Its not a glich in OS
I had customer with same problem few days ago
u have corrupted messaging data
open DTM .
Back up device
after that click on back up and restore in DTM and then on advanced
erase messages from device
do hard reset of device
sent test sms to yourself
Offline  
Old 04-09-2010, 03:55 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Location: Burton, Mi
Model: 9630
PIN: N/A
Carrier: vzw
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

would that work with a mac aswell? it all started when i installed the newest update
Offline  
Old 04-09-2010, 04:19 AM   #12 (permalink)
Thumbs Must Hurt
 
BB-Tech support's Avatar
 
Join Date: Apr 2010
Location: Ontario
Model: 9790
PIN: N/A
Carrier: Rogers
Posts: 162
Post Thanks: 0
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by bridgecard View Post
would that work with a mac aswell? it all started when i installed the newest update
yes it will
Offline  
Old 04-09-2010, 03:28 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Location: Burton, Mi
Model: 9630
PIN: N/A
Carrier: vzw
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried that last night so far so good. Haven't received and mms with audio yet. So we will see. How things go later.
Offline  
Old 04-09-2010, 03:36 PM   #14 (permalink)
CrackBerry Addict
 
Join Date: Dec 2005
Location: Everett WA
Model: 4
OS: iOS4
PIN: Whats a pin? lol
Carrier: AT&T
Posts: 582
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bridgecard View Post
I tried that last night so far so good. Haven't received and mms with audio yet. So we will see. How things go later.
And as soon as you get an mms with audio it will do it again.

Didn't need to reload the OS, like as was said, it wont change it heh. If you searched you would have seen a few threads about it and seen that already.

Trust someone with 7,000 posts or trust bb tech with 15 posts and always suggests wiping the device. Hmmm tough choice
Offline  
Old 04-13-2010, 12:45 AM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Location: Burton, Mi
Model: 9630
PIN: N/A
Carrier: vzw
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (tour 9630)

Reloaded OS problem solved. Pluged in and checked for up dates and showed .591 as a downgrade went ahead and reloaded no issues since then.
Offline  
Old 04-18-2010, 11:20 PM   #16 (permalink)
New Member
 
Join Date: Apr 2010
Model: Tour
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tour 9630 - Verizon

I think it is a glitch in how the OS handles MMS.

I have had this issue. I know others that have had or have this issue. Each are from different messages.

Generally, removing the battery fixes the problem, it does not always work though!

An OS re-load does not always work either.

When I bought my Tour from Verizon, it did not have OS 5.0 on it. MMS messages I received with the OLDER OS didn't have this problem. However, once I upgraded to v 5.0 the same messages from the same senders will now cause my phone to have this problem.

Since this started happening, i have done an OS reload, and had this issue come back, with a different MMS than what it had happened with before.

So the "RELOAD OS" theory isn't exactly the fix, but congratulations on making the forum sound like a Microsoft Windows Help Desk
Offline  
Old 04-19-2010, 04:06 AM   #17 (permalink)
Thumbs Must Hurt
 
BB-Tech support's Avatar
 
Join Date: Apr 2010
Location: Ontario
Model: 9790
PIN: N/A
Carrier: Rogers
Posts: 162
Post Thanks: 0
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by TheRinger View Post
And as soon as you get an mms with audio it will do it again.

Didn't need to reload the OS, like as was said, it wont change it heh. If you searched you would have seen a few threads about it and seen that already.

Trust someone with 7,000 posts or trust bb tech with 15 posts and always suggests wiping the device. Hmmm tough choice
I didn't suggest OS reload or wiping device.
If you know to read I told the man to clean messaging database. I also told him first to make a back up.

as I said to you before I just trying to help
__________________
Someone who likes to help
Offline  
Old 04-22-2010, 11:15 AM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Model: 9630
Carrier: Verizon
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Help, since the update my blackberry BBM ringtone wont stop if I push the trackball or any key, it plays to the end no matter what. Help.
Offline  
Old 05-07-2010, 03:40 PM   #19 (permalink)
New Member
 
Join Date: May 2010
Model: tour
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nice to know that I took my phone to the verizon store and they had never even heard of this before! I was told I could get a new phone. I may just do that and be done with it all together!

Too confusing as to what will help fix the problem and not just adjust it to have it happen again. It is soooooo annoying! It goes off when I hang up, get a message, open up my camara, send a message, facebook and you can NOT make it stop. Seems to pick up whatever the audio message was. Now I have some little kid saying, "whaz up cuz, get it together player..." CRAZY!
Offline  
Old 05-07-2010, 03:52 PM   #20 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Location: Burton, Mi
Model: 9630
PIN: N/A
Carrier: vzw
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (tour 9630)

I just had my phone replaced from the new build, and mine is doing it worse than before I'm thinking about calling vzw and complaing about it but what good would it really do? So I guess I have to pull my battery every few hours when I get an audio message.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.