BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-10-2010, 06:33 PM   #1 (permalink)
New Member
 
Join Date: Apr 2010
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Just plain WEIRD

Please Login to Remove!

Hi all,

Here is one for the mix and I am hoping that someone has some kind of answer to it.

Yesterday I received a call, took it and after I disconnected (with it set to vibrate only) out of the speaker came "I want the Booty".

I kid you not!

I was in a noisy area and did not really hear the "song" and forgot about it until later when I was at home and recevied another call and when I hung up sure enough it played again.

It did the same thing after I hit the voice commands button and then hit the quit/hangup button.

I don't have that song in my songs stored on the phone nor do I have it as a ring tone.

It only played after it was disconnected.

I took it to the local store and amused the tech guy very much with the song. he asked if that was my ring tone and i pointed out that he had hung up the phone and then it played.

We did a soft reset and it stopped but I have a concern as to why that happened.

Are there virus' out there that could do something like this?

Thanks,
Offline  
Old 04-10-2010, 06:37 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

It's not a virus...it just seems to be a bug. It comes from an sms/mms message that has been going around. Battery pull usually fixes it.
Offline  
Old 04-10-2010, 06:52 PM   #3 (permalink)
New Member
 
Join Date: Apr 2010
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks that makes me feel better.
Offline  
Old 04-11-2010, 09:37 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2008
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 252
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That would be a virus. Harmless...maybe, but still a virus.
IF what John Clark says is true. Very unsettling.
Offline  
Old 04-11-2010, 09:58 AM   #5 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default

It's not a virus. It's an OS bug. It's triggered by receiving an MMS with sound. Any MMS not one particular MMS.
Offline  
Old 04-11-2010, 07:13 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Joe1004's Avatar
 
Join Date: Jul 2005
Location: NY
Model: Z10
OS: 10.0.9.42
PIN: t of ale anyone?
Carrier: VZW
Posts: 374
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

It is simply a bug and it has happened before in leaked software.

It has occurred on mine and several employees since the upgrade. Battery pull fixes the problem.
__________________
Z10 and PlayBook <- 9650<- 9630 <- 8330 <- 8130 <- 8830 <- 8703e <- 7130e <- 7250
Offline  
Old 04-11-2010, 07:17 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

it's not from "leaked software."

It's simply an MMS message and the BB doesn't handle it right. As far as I know it's only happened in the 5.0 OS. It has happened to people that haven't installed leaked software.
Offline  
Old 04-12-2010, 10:54 PM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

I'm wondering if this is happening because people don't close out the media player after playing the ringtone. I can sort of duplicate this by playing a ringtone in the media player and then just escape out of it while it's playing. When I do that the Media Player continues to run until the ringtone is done, seemingly finished. But if I hit the mute key it starts again. I can hit the menu key on the home screen and there is a menu item that says "Now Playing..." If I select the "Now Playing..." option I'm taken to the media player with the same ringtone still there and if I then escape back out while the ringtone is stopped the media player is closed. Kind of odd behavior but it might explain the ringtone issue. When you combine that with other bugs in the new sms/mms issue it very well could just be a bug.

If the next person that runs into this can hit the menu key and see if the "Now Playing..." option is in the menu that may be the ticket to making it stop.

Last edited by John Clark : 04-12-2010 at 10:56 PM.
Offline  
Old 04-13-2010, 07:57 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Location: Burton, Mi
Model: 9630
PIN: N/A
Carrier: vzw
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (tour 9630)

I tried to look in the now playing and there was nothing playing.
Offline  
Old 05-10-2010, 09:45 PM   #10 (permalink)
New Member
 
Join Date: May 2010
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a similar problem. I received a MMS with an apparent children's song, "I've got the clap." It's only about 20 seconds long but it plays at random times. However, it does not play when my BB is on vibrate only. I deleted the message and cannot find the song file anywhere but it keeps playing!!! Not only is it annoying, it's also embarassing

Any ideas for a fix? Battery pull was unsuccessful.
Offline  
Old 05-10-2010, 10:11 PM   #11 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

RIM has acknowledged this is an issue but they do not have a fix as of yet:

View Document
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.