BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-14-2010, 06:59 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Issues with Ringtone playing all the time.......

Please Login to Remove!

I downloaded a ring tone to my phone and I had set it as the custom to a contact. I also sent it as a MMS to someone. Now, every time I get a SMS, MMS, BBIM or such that has its on alert, this ringtone start playing after the alert. It is driving me crazy. I deleted it off my phone from the Media folder, I checked all setting in the profiles, and it is nowhere to be found except it keeps playing!!!!!!!!!!!! HELP!!!!!!!!!!!!!!
Offline  
Old 04-14-2010, 07:12 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,752
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Wirelessly posted

Do a battery pull. With the power on, remove the battery for 30-60 seconds.
__________________
- Ira
Offline  
Old 05-21-2010, 07:53 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Location: Burton, Mi
Model: 9630
PIN: N/A
Carrier: vzw
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (tour 9630)

Just pull the battery and put it right back in. Then don't ever download another ring tone as long as you own your blackberry, or it will do it again. Problem solved.
Offline  
Old 05-23-2010, 03:08 AM   #4 (permalink)
New Member
 
Join Date: May 2010
Location: Trenton, NJ
Model: tour
PIN: N/A
Carrier: t-mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

agreed
Offline  
Old 05-23-2010, 02:51 PM   #5 (permalink)
Knows Where the Search Button Is
 
Helno's Avatar
 
Join Date: Dec 2006
Location: Athens, Ohio
Model: 8100
Carrier: Cingular
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Mine is doing the same thing...battery pull only lasts so long it seems.
__________________
"Do things you really care about. You're going to be dead much longer than you're going to be alive"
-Unknown
Offline  
Old 05-24-2010, 07:55 PM   #6 (permalink)
New Member
 
Join Date: May 2010
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ringtone issues

I was having the same problem. I just happen to have a friend thats a tech for verizon. come to find out it is an issue with the software. if you take the BB back to a different software the re load 5.0 it should take care of the problem.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.