BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-17-2010, 07:07 PM   #1 (permalink)
Thumbs Must Hurt
 
CMatthews's Avatar
 
Join Date: Apr 2007
Location: Texas
Model: 9800
OS: 6.0.0.141
PIN: ??????
Carrier: Verizon 9630, 9650, 9550/AT&T 9000, 9700, 9800
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Contact auto complete issue in 'To:' field on Tour

Please Login to Remove!

My cousin has had a issue with her Tour on Verizon since updating to 5.0.0.591 running on BIS, whenever composing a new, or forwarding a email the auto complete for contacts in the 'to:' and 'cc:' fields is not working.

Works fine in SMS and PIN messaging just not email.

This is what I have tried so far,
erased all contacts and synced from a older backup,
created just one new contact from the device itself,
removed and added email accounts,
even re-indexed the address book using the alt+rbld command from within address book.


None of these options have worked, I didn't have time to attempt reinstalling OS.
I have searched everywhere I know to look and have not come up with anything.
If anyone has a suggestion, I could really use some help with this one.

Thanks in advance.
Offline  
Old 04-17-2010, 07:18 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted

Did you try a battery pull first thing?
__________________
- Ira
Offline  
Old 04-17-2010, 07:44 PM   #3 (permalink)
Thumbs Must Hurt
 
CMatthews's Avatar
 
Join Date: Apr 2007
Location: Texas
Model: 9800
OS: 6.0.0.141
PIN: ??????
Carrier: Verizon 9630, 9650, 9550/AT&T 9000, 9700, 9800
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Yes, battery pull was the first thing tried.

Sorry, I just forgot to list it.
Offline  
Old 04-18-2010, 03:12 PM   #4 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,025
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default

Consider reloading the OS, but using .419 instead.
Offline  
Old 04-19-2010, 01:24 AM   #5 (permalink)
Thumbs Must Hurt
 
CMatthews's Avatar
 
Join Date: Apr 2007
Location: Texas
Model: 9800
OS: 6.0.0.141
PIN: ??????
Carrier: Verizon 9630, 9650, 9550/AT&T 9000, 9700, 9800
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Reloading the OS is the next thing I'm going to do when I get a chance, conflicting schedules make it hard to find the time to do it.

I just thought I would check to see if anyone else had experienced this before doing it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.